Gone Home

Gone Home

View Stats:
Gone Home > Technical Support > Topic Details
steelwing Mar 13, 2016 @ 11:34am
[Linux 64-bit] Mouse always accelerating "upward"
OK, so I was playing the game earlier today and everything was fine. Then I saved and quit, and since then, anytime I open it up again, or even if I start a new game, the mouse accelerates upward. When I first open the game, it's doing it very slowly. If I move the mouse even a little, it starts doing it ever faster, until the camera is straight up and the game freezes. I can't do anything else except alt-tab out of the game and force it closed.
What I've tried:
* Moving my current save so I open an old one
* Deleting the *Bindings.sav and Options.sav files
* Rebooting my machine
None of those worked. I'm running the game directly, not through Steam.
< >
Showing 1-4 of 4 comments
steelwing Mar 13, 2016 @ 11:38am 
Disabling mouse acceleration on the OS side is no help either. I also tried running the game in Steam, and that didn't make any difference.
Last edited by steelwing; Mar 13, 2016 @ 6:48pm
steelwing Mar 14, 2016 @ 1:18pm 
I found this: http://fullbright.company/technical-support/
I tried everything on this page that seemed to pertain to my situation, and none of it helped, with Steam or without.
I really want to finish this game, but somehow it's broken for me. What do I do?!
steelwing Mar 15, 2016 @ 5:11pm 
Finally figured it out. The game got screwed up at some point because I was playing full-screen. Apparently it can only work right in Windowed mode.
Marbleboot Oct 30, 2016 @ 12:04pm 
After setting Ubuntu's (16.04) launcher bar to autohide, I am now able to play in fullscreen mode. ("LC_ALL=C %command%" is set aswell)
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Gone Home > Technical Support > Topic Details