Killing Floor 2

Killing Floor 2

View Stats:
Gamer Mar 29, 2017 @ 11:57am
I can't enter web-admin
Server is running and people is connecting.
< >
Showing 1-6 of 6 comments
Turbo Lover Mar 29, 2017 @ 1:24pm 
Why? Are you getting an error? Need more info.
Gamer Mar 29, 2017 @ 1:34pm 
Originally posted by Porter:
Why? Are you getting an error? Need more info.
I write my ip and nothing
DONK Mar 29, 2017 @ 1:52pm 
Are you typing in your external IP or local machine IP(192.168.*.*:8080) including the port?

Above if you are hosting from your PC.
Last edited by DONK; Mar 29, 2017 @ 1:52pm
Gamer Mar 29, 2017 @ 1:54pm 
Originally posted by DONK:
Are you typing in your external IP or local machine IP(192.168.*.*:8080) including the port?

Above if you are hosting from your PC.
yes and yes
DONK Mar 29, 2017 @ 1:58pm 
Originally posted by Gamer:
Originally posted by DONK:
Are you typing in your external IP or local machine IP(192.168.*.*:8080) including the port?

Above if you are hosting from your PC.
yes and yes

Fowarded port 8080 and enabled web admin in KFWeb.ini? Other than that I'm not sure what could be the issue other than maybe your firewall or router is doing something to stop it.
GM Mar 29, 2017 @ 2:41pm 
In your KFWeb.ini, you need to have the line

bEnabled=true

under [IpDrv.WebServer]

Last edited by GM; Mar 29, 2017 @ 2:42pm
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Mar 29, 2017 @ 11:57am
Posts: 6