Warframe

Warframe

View Stats:
FirePuppy Apr 27, 2017 @ 7:35am
problem with UDP ports 4950 and 4955
i wahe a problem with this 2 ports.sometimes i can play MP and sometimes i cant. i realy dont understand why (this morning i could play MP and now i cant). i did everything youtub and google said. does anyone have the same problem or any idea how to fix it (i turnd off my firewall and fixed my router settings) nothing helped
Last edited by FirePuppy; Apr 27, 2017 @ 7:36am
< >
Showing 1-9 of 9 comments
Jakiteli Apr 27, 2017 @ 8:04am 
as far as I know its just about router's blocked ports
I have same thing every time I turn warframe on since router change, but it doesnt effect me in any way than another 'click' when logging in.
F4TES Apr 27, 2017 @ 9:45am 
I'm similar to Jakitell FP, so I have no direct advice for a fix. What I can add is that when I try to forward those ports, I can't because they are already being used by some service apparently, but the game keeps recommending different addresses to apply them to!?!
It's never stopped me from playing so far, with a friend usually & sometimes in MP open games. In my experience, it's often caused by my somewhat over active anti-virus program when I have problems in other games, so I disable it for a while. Hope you find a fix.
alchemyst Apr 27, 2017 @ 10:17am 
Originally posted by FirePuppy:
i wahe a problem with this 2 ports.sometimes i can play MP and sometimes i cant. i realy dont understand why (this morning i could play MP and now i cant). i did everything youtub and google said. does anyone have the same problem or any idea how to fix it (i turnd off my firewall and fixed my router settings) nothing helped
I have similar issue when I'm doing market stuff. Can't go to dojo or invite someone to my dojo cuz the game thinks I'm offline, yet I can chat away in-game just fine. So now I've been doing all transactions at Maroo's. :steamsad:
M4D M4R1O Apr 27, 2017 @ 7:42pm 
same problem to me...cannot use chat or play MP...but also i cannot watch videos on youtube..i tryed updating refreshing my 2 antiviruses ..nothing so i delete them.(maybe i did mistake there) now i am trying to install AVIRA as only antivirus and hope for the best..:(
Mr Prat Apr 29, 2017 @ 12:08pm 
I know you mentioned having followed other instructions but just in case you haven't tried these steps.

Change your ports in the options menu in game. The game has about 5 different pairs of port addresses to choose from. This is especially important if you have more than one pc on your network accessing warframe (or otherwise using the default ports).
If say you and a guest were both trying to play together on the same network, your computers would be fighting over the ports and the router would only properly cater to one computer. After changing ports make sure to exit and relaunch the game.

Add your port (the default or whatever your set it to) to windows firewall manually.

Add your port to your router's port forwarding list with the ports forwarded to your computer's in-network IP address.

Check any anti-virus programs you have for firewall rules or exceptions and add the exceptions to those ports or to warframe itself if your anti-virus allows you to make exceptions for programs.

Check any internet / network controlling programs that restrict communication such as parental control programs, ZoneAlarm etc. You may be blocking some network traffic.

If you are still having problems after that you may need to...

verify game file integrity,
update any drivers or firmware for your computer's networking device,
update firmware for your router,
using a different router (I've had problems with a poor functioning router causing gaming issues before.)
try running warframe on a different system
If you can't use a different router or try someone else's computer, you may need to go to a friend's house and try off their network. This will help you determine if the problem is due to your pc or your home network.

Last edited by Mr Prat; Apr 29, 2017 @ 12:10pm
FirePuppy Apr 30, 2017 @ 12:53pm 
Originally posted by Mr Prat:
I know you mentioned having followed other instructions but just in case you haven't tried these steps.

Change your ports in the options menu in game. The game has about 5 different pairs of port addresses to choose from. This is especially important if you have more than one pc on your network accessing warframe (or otherwise using the default ports).
If say you and a guest were both trying to play together on the same network, your computers would be fighting over the ports and the router would only properly cater to one computer. After changing ports make sure to exit and relaunch the game.

Add your port (the default or whatever your set it to) to windows firewall manually.

Add your port to your router's port forwarding list with the ports forwarded to your computer's in-network IP address.

Check any anti-virus programs you have for firewall rules or exceptions and add the exceptions to those ports or to warframe itself if your anti-virus allows you to make exceptions for programs.

Check any internet / network controlling programs that restrict communication such as parental control programs, ZoneAlarm etc. You may be blocking some network traffic.

If you are still having problems after that you may need to...

verify game file integrity,
update any drivers or firmware for your computer's networking device,
update firmware for your router,
using a different router (I've had problems with a poor functioning router causing gaming issues before.)
try running warframe on a different system
If you can't use a different router or try someone else's computer, you may need to go to a friend's house and try off their network. This will help you determine if the problem is due to your pc or your home network.


I have seen that if I restart the router, that the game works normally so, it seems the problem is in the router... If anybody has the same problem, try restarting your router
VolOpt Apr 30, 2017 @ 1:23pm 
Could be the router.

But before you go out and get a new router, have you set up the DHCP to asign static IP adresses for specific MACs?

You said it works in the morning but not later in the evening. I'm wondering if it's an issue where everything was OK in the morning because you where assigned the correct IP. Then in the evening it didn't because that IP had been issued to another system.

Which would pretty much throw all the port forwarding out the window.
FirePuppy Apr 30, 2017 @ 3:06pm 
Thank you for the advice. I will check it tomorrow morning and I will let you know :D
Sulgor Sep 2, 2019 @ 3:21am 
How I resolved this.

Faced this issue ricently. Most likely it was my provider issue, since I did not change any firewall or home router settings. So after a brief check of settings, I called to the support of my provider and described the problem. They suggested to migrate my trafic to L2TP (and add rule for ports 4950, 4955 on their side, probably. Not sure about that). After I reconfigured my router to work with L2TP, Warframe works like charm.

Probably, not the easiest solution, but if you tried everything above and still got no desired result, maybe it worth of trying.
< >
Showing 1-9 of 9 comments
Per page: 1530 50

Date Posted: Apr 27, 2017 @ 7:35am
Posts: 9