Baldur's Gate: Enhanced Edition

Baldur's Gate: Enhanced Edition

View Stats:
Default Mar 24, 2013 @ 10:21pm
Can't seem to finish a quest in the Prologue - any tips?
I am supposed to return an identify scroll to the mage in the Candlelight Inn. But whenever I talk to (can't remember his name, starts with a T)), he just insists that I go talk to my Father.

I finished all of the other quests without issue, and would hate to lose any experience points. Litterally, the only option I have now is to leave the Keep with my father.

Am I missing something? Is that identify scroll hidden somewhere?
< >
Showing 1-5 of 5 comments
Snowblind Mar 24, 2013 @ 10:26pm 
Same error here... personally I wouldnt worry about it as its just a tutorial quest you are missing out on.
Default Mar 24, 2013 @ 10:35pm

Looks like we aren't the only ones. There is a work around if you enable the console. Let me find it and paste it.

Here it is -

A workaround if you have enabled the Console, type
into the console to get an identify scroll and then talk to Firebead.

Now I just have to figure out how to enable the console.

Stupid Baldur.ini will not remember the changes so that I can enable the console, even after changing th file on my desktop and then dropping it back into the folder. The .ini file won't let me change the access permissions as well. GRrrrrr.
Last edited by Default; Mar 24, 2013 @ 11:16pm
Ffoeg Mar 27, 2013 @ 3:06pm 
I think this might have something to do with one of the patches. When I first installed Enhanced Edition, it worked fine. After a week or two they released a patch, and I think it was after that that I noticed it. Like Snowblind said, I think the quest is only worth like 50 xp, so don't be too concerned.
hensig Mar 28, 2013 @ 12:54am 
I had the same problem. I have a thief in my party and pick pocket him to get the scroll
Spacehamster Apr 17, 2013 @ 5:02pm 
Found out about the bug today. I have 2 weeks off and wanted to spend alot of time in the good ole Interplay RPG's but I'm already done with BGEE after this prologue-chapter bug. This bug wasn't part of the original BG because I have that version too (twice). I read about the bug on forums in february, it's april still they haven't reversed it.

I agree that it takes time to find bugs and fix it. But these are new bugs in a game from the 90's and they should fix that asap. The bug is in a patch of a few Mbyte, and it's 1 npc that got the bug can't be that hard to find it?
Last edited by Spacehamster; Apr 17, 2013 @ 5:09pm
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Date Posted: Mar 24, 2013 @ 10:21pm
Posts: 5