Company of Heroes

Company of Heroes

View Stats:
Adorath Oct 19, 2017 @ 8:31am
COH starting problem after Windows 10 Fall Creators Update
Since the update I have trouble starting COH on my PC. I start and even before the Intro the game stops responding. It doesn't crash, but you have to close it manually. Anyone else has this Problem or knows how to fix it?

Thank you
Originally posted by Chillin:
I found the solution to the problem:

1. Go to the folder where you have COH installed and look for RelicCOH.exe

2. Right click on RelicCOH.exe and select Properties. Select the Compatibility tab and check the box that says "Disable fullscreen optimizations"
< >
Showing 31-45 of 46 comments
bobmanzoidzo Jun 6, 2018 @ 1:40am 
Originally posted by Chillin:
I found the solution to the problem:

1. Go to the folder where you have COH installed and look for RelicCOH.exe

2. Right click on RelicCOH.exe and select Properties. Select the Compatibility tab and check the box that says "Disable fullscreen optimizations"

Just wanted to add to the chorus of thanks for this solution. Every other "help" thread was telling me to update my graphics drivers or edit the config, but this solved the problem instantly. Thanks for the help!
mikealao2 Jul 1, 2018 @ 8:00am 
Originally posted by Chillin:
I found the solution to the problem:

1. Go to the folder where you have COH installed and look for RelicCOH.exe

2. Right click on RelicCOH.exe and select Properties. Select the Compatibility tab and check the box that says "Disable fullscreen optimizations"

Awesome, this fixes it!
Kuplung Jul 21, 2018 @ 8:31am 
Originally posted by mikealao2:
Originally posted by Chillin:
I found the solution to the problem:

1. Go to the folder where you have COH installed and look for RelicCOH.exe

2. Right click on RelicCOH.exe and select Properties. Select the Compatibility tab and check the box that says "Disable fullscreen optimizations"

Awesome, this fixes it!

I tried out every solution through 7 forum topics, including this. Nothing worked.

Had to install a win7 separately on a different drive to install the game there.
dukejason Jul 22, 2018 @ 9:17am 
Originally posted by Chillin:
I found the solution to the problem:

1. Go to the folder where you have COH installed and look for RelicCOH.exe

2. Right click on RelicCOH.exe and select Properties. Select the Compatibility tab and check the box that says "Disable fullscreen optimizations"

Ive been doing tech for a long time for relic and tbh this is one of the hardest issues ive run into, I have the issue myself with my 8700 I7. Your a genius m8,thank you.
KingDarBoja Aug 3, 2018 @ 9:35pm 
Bumping this thread so people can see it.
Jza Aug 18, 2018 @ 11:18pm 
Chillin, good job brother!
killerpuppy Aug 19, 2018 @ 7:56pm 
solution worked for me, thanks!
Who_Cares Aug 28, 2018 @ 3:01am 
Many thanks!!!
This fails to me
help me, please
Eclipse Nov 20, 2018 @ 12:40pm 
Originally posted by r_fralex:
Hi folks,

Sorry to hear you are experiencing issues. If some of them still persist, please reach out to https://support.sega.co.uk for tech support!

I already did mention this and you, or one of your colleagues, said you couldn't help me because it is a 12 year old game. I can show you the e-mail.
Last edited by Eclipse; Nov 20, 2018 @ 12:44pm
Eclipse Nov 20, 2018 @ 12:42pm 
Originally posted by ASimplePeruviamPlayer:
help me, please

"this worked for me also mentioned in last post, but set launch options for game ----> -novsync -notriplebuffer -refresh 60 -nomovies -fullwindow"

This solution worked for me. The "disable fullscreen optimalization" thing did nothing for me.
Oh, thanks!
shoeblister Dec 15, 2018 @ 8:32am 
Nice. Worked for me as well with a zBook running Windows 10. Thank you for posting. How in the world did you figure this out?
Hi guys both solution didn't worked for me i'm on the legacy version though
< >
Showing 31-45 of 46 comments
Per page: 15 30 50