View Stats:
Retrovirus > General Discussions > Topic Details
ColdEquation  [developer] Jul 12, 2013 @ 5:20pm
Retrovirus Patch v1.0.5731 (July 2013)
Version 1.0.5731 changes:
- Added Oculus Rift support, available in new 3D options tab.
- Added interlaced and red-cyan anaglyph 3D modes.
- Added weapon depth option for finer control over appearance in 3D Vision.
- Added editor mod manager.
- Added option to hide the Hud.
- Added mouse axis to control bindings.
- Added stick sensitivity and acceleration options.
- Added vignette tint when hit with marks from other players in multiplayer.
- Removed self damage from Seek splash off of enemies.
- Simplified publishing workshop mods.
- Changed video playback to Theora.
< >
Showing 1-15 of 15 comments
Megabyte [RSSD] Jul 12, 2013 @ 6:03pm 
I think your patch killed your launcher
ColdEquation  [developer] Jul 12, 2013 @ 8:00pm 
Megabyte, could you be more specific, such as what version of windows you are using?
Migz - DH Jul 12, 2013 @ 8:21pm 
I have to agree with Megabyte that something is wrong.

After completing the download, I ran the program via Steam, and it brought up the launcher. The news updated.
I clicked "Play", the splash screen popped up, then nothing more happened that I could see.

I closed and restarted Steam. Same thing.

I rebooted my PC and started Steam. Same thing.

I verified the game cache. Same thing.

I'll check this thread again in a little bit if you have questions, but I'll be away later tonight.

My build:
OS - Windows 7 Home Premium (x64), SP1
Processor - Intel i7-2600K OC @ 4.6GHz
RAM - 4GB G-Skill @2133MHz (F3-17000CL7-2GBXHD)
Motherboard - ASUS P8P67 WS REVOLUTION Rev 1.xx
BIOS - 08.00.10, Feb 2010
GPU - 2x SLI NVIDIA Geforce GTX 570 (EVGA) OC @ 797 MHz Core Clock, 1950 MHz Memory Clock, 1.013V
Video Driver - 314.22 - WHQL
System Drive - Samsung 830 SSD, 256GB, F/W CXM03B1Q
Sound Card - Creative Sound Blaster X-Fi Titanium
Sound Driver - 2.17.0008, July 2010
Monitor - Samsung S27B550V @ 1920x1080
Last edited by Migz - DH; Jul 12, 2013 @ 8:57pm
Migz - DH Jul 12, 2013 @ 8:26pm 
That was weird. After my last post, I went into Offline mode and tried to run Retrovirus again. This time, it came up with a .NET 4 framework installation/repair window. It installed and eventually popped up the launcher again.

Unfortunately, it didn't seem to fix anything, because the game still did not launch after I clicked Play.
Last edited by Migz - DH; Jul 12, 2013 @ 8:37pm
Megabyte [RSSD] Jul 12, 2013 @ 8:30pm 
1st: I was wrong. It's not the launcher... it's the main game itself. I tried running the game by steam, by running the launcher exe and the main game exe, each in turn. Nothing got me more then the title spash screan and a quick black screen like it might try to run.

2nd, As for my specs:

Windows 7 pro 64 bit
4 gigs of RAM
NVidia geforce 460GTX with 1GB VRAM
AMD Phenom II 6X with 3.2 ghz per core.

Only issues I had till this patch was an occasional sound one, a few titles missing when I scanned some random signs, and the framerate when in the molten areas. Nothing to really get in the way of absolutely loving this game.
ColdEquation  [developer] Jul 12, 2013 @ 11:09pm 
Does the game disappear from the Task Manager, or does it continue running in the background? Also, is there anything reported in the Windows Event Viewer? You can check it by going to Control Panel > Administrative Tools > Event Viewer > Windows Logs > Application. Any error from the source ".NET Runtime" should have a Stack listed in the General text, Posting that here would help us to get right to the bottom of the issue, as it runs fine on our test machines.
ColdEquation  [developer] Jul 12, 2013 @ 11:33pm 
Found the problem: remove "Cadenza.Paragon.ContentPipeline.dll" from the game's folder and it should run fine.

This dll snuck into the Steam build and has dependencies most players won't have. We will remove the file in a hotfix as soon as I can get to our build manager to upload the change.
Migz - DH Jul 13, 2013 @ 1:29am 
Yep, works for me after deleting that .dll. Thanks!
Megabyte [RSSD] Jul 13, 2013 @ 3:58am 
and we are back! Thanks, man!
ColdEquation  [developer] Jul 13, 2013 @ 12:41pm 
The hotfix is now live, so deleting the dll is no longer necessary.
Drake Jul 13, 2013 @ 11:22pm 
Nice support, thank you.
Weapon7 Jul 14, 2013 @ 2:28am 
Oculus Rift support!!! :D
thexray Jul 14, 2013 @ 8:35am 
I bought this game the millisecond I saw Oculus Rift support! :D
Michael1990 Dec 10, 2013 @ 6:20pm 
My game wont start as with Migz - DH, i get nothing but hte game sitting on the taskbar and in task manager after the splash screen and cant click anywhere unless i alt tab the game.

BTW there is no Cadenza.Paragon.ContentPipeline.dll in my folder but there IS a Cadenza.Paragon.Content.dll
Last edited by Michael1990; Dec 10, 2013 @ 6:20pm
Smokes Dec 11, 2013 @ 11:50am 
You should really add that this game has oculus rift support on the store page. :)
< >
Showing 1-15 of 15 comments
Per page: 15 30 50

Retrovirus > General Discussions > Topic Details