Dragon's Lair

Dragon's Lair

통계 보기:
Dragon's Lair > 일반 토론 > 제목 정보
Ron 2014년 1월 6일 오전 5시 44분
Windows Media Player solves most problems
I have Windows XP SP3 and the game refused to start at beginning, so i downloaded latest version of Windows Media Player for my OS that is WMP 11 and the game started without any problems, i shared my experience hoping to help someone, enjoy Dragon's Lair :tlove:
Ron님이 마지막으로 수정; 2014년 1월 6일 오전 5시 51분
< >
1-1414개 댓글 표시
MangAnimE [H ★ S] 2014년 1월 18일 오후 7시 05분 
Didn't solve mine in WinXP nor Win7, game still broken in both OSes
MangAnimE [H ★ S]님이 마지막으로 수정; 2014년 1월 18일 오후 7시 06분
-=NAM=-Blade 2014년 4월 12일 오후 3시 07분 
I have wmp/12 and my game won't even run.. wtf..... steam ripping people off.
NoctemLupis 2014년 5월 9일 오전 8시 56분 
No not Steam....the company that released the game. I have tried to work with them,and sent my machines specs. Almost one year and they have not fixed the issue.
NoctemLupis 2014년 5월 11일 오후 2시 41분 
Well got the game to load. Bad news is that i'm stuck on a black screen after it shows the company logo and the Dragon's Lair LLC.
-=NAM=-Blade 2014년 5월 11일 오후 3시 32분 
to get this game to work are you talking about the k-lite mega codec pack for video players?
-=NAM=-Blade 2014년 5월 11일 오후 3시 42분 
Thanks for your help.
NoctemLupis 2014년 5월 11일 오후 5시 19분 
Using Windows 7 Ultimate 64bit. Downloaded the codec as you recommended. It will load,but no sound/black screen.
-=NAM=-Blade 2014년 5월 11일 오후 9시 54분 
have windows 7 home premium and will not load period... from the library it will not change. to the game. Game stay's in the library. still working on it.
NoctemLupis 2014년 5월 12일 오후 11시 13분 
Well i'm able to get menus by hitting escape,but no sound and black screen.even tried configuring the codecs.Really struggling on this.
RosarioLuigi 2014년 5월 25일 오후 4시 36분 
NoctemLupis님이 먼저 게시:
Well i'm able to get menus by hitting escape,but no sound and black screen.even tried configuring the codecs.Really struggling on this.

A little late but did you try...

Control Panel ---> Programs and Features --> View Installed Updates --> (under header Microsoft Windows) Uninstall KB2803821

That worked for my black screen problem but your comp will redownload that update eventually so you will probably have to uninstall it before you play the game each time.
NoctemLupis 2014년 5월 27일 오전 11시 46분 
Thanks rosarioluigi,I did find the update and deleted it. However same issue. It just stays at the Dragon's Lair LLC screen but will not load the game. I'll keep trying other things. Let me know if there is anything else. Again thank you.
RosarioLuigi 2014년 5월 27일 오전 11시 56분 
Hmmm okay, I gave you the fix for the wrong thing it seems. I thought you meant top half only was black.

Okay, did some searching around but it seems that others who had a full black screen solved it by deleting all 3rd party codecs on their PCs which seems to be what has already been discussed.

There really isn't any new info but here is the link anyway.

Hope you eventually get it running... these old games are fun for nostalgia but sometimes the effort it takes to get them to run can be a little much.

RosarioLuigi님이 마지막으로 수정; 2014년 5월 27일 오전 11시 57분
NoctemLupis 2014년 5월 28일 오전 10시 15분 
Yeah I agree. I have already deleted the codecs and installed the other ones that was suggested. Hopefully this will get figured out. Till then researching it is the best thing. Again thanks for the help.
NoctemLupis 2014년 9월 2일 오전 8시 40분 
Just built a new computer and tried playing Dragon's Lair. It is working now. This is probably due to a fresh install of Windows,and no codec packs. I think it has to do with the 3rd party codecs. Again it's just my opinion. Try to uninstall 3rd party codecs and see what happens.
< >
1-1414개 댓글 표시
페이지당 표시 개수: 15 30 50

Dragon's Lair > 일반 토론 > 제목 정보