Hegemony Rome: The Rise of Caesar

Hegemony Rome: The Rise of Caesar

Näytä tilastot:
multigroup bug
Hey there,

Do any of you guys know of a workaround or if there's an announced patch to fix the multigroup selection?

I just recently finished the battle of sabbi and it messed up all my groups. Every time I go for say group 2 or my legionaire group it just gets confused and just adds/removes any unit on the field I order my group to move to. Now, right now it's a cluster ♥♥♥♥ since the battle just ended and i've got a lot of slaves on the field. But still it's annoying to deal with.
< >
Näytetään 1-2 / 2 kommentista
Ijtzoi  [kehittäjä] 12.8.2014 kello 16.18 
Sorry, I'm not sure I understand what the bug is. This is something to do with attempting to select groups that have been set in the keyboard? Pressing '1' should select group 1, pressing 'Shift-1' should toggle whether or not group 1 is selected, pressing 'Ctrl-1' (or either of the previous ones, if there is no group 1) should assign the current selection as group 1. It's not really explained anywhere, and I think other games handle things differently, so is this a case where the controls are working but the system is unintuitive, or have the buttons started to do something other than what I described? If the latter, what do they do instead and have you found a reliable way to make it happen again? If the former, which controls acted differently than you expected? Let us know and we'll look into this.
Viimeisin muokkaaja on Ijtzoi; 12.8.2014 kello 16.18
leovic 12.8.2014 kello 19.04 
I'm sorry it's not clear.

What I do is I go for a group that I've already made. Say I go for group 2 where I've bunched up my legionaires. In the aftermath of that battle I tried to select group 2 but it just didn't respond well when I ordered them to garrison a nearby fort to recoup their loses. And so I though I'd just select everything on the field including group 2 to just garrison that fort. The same problem that I had with group 2 occurred with that selection. And when I tried to move away another group which I think was group 4 for my archers. It just didn't recognize group 4. It's as if group 4 and 2 merged unintentionally. And so I'd just try and assign those archers to group 4 again. You know that hold shift and select your units then hit ctrl + number to assign that group. But it couldn't. It would just deselected units in that mass clump of legionaires and archers. And it didn't even save the group assignment.

Anyways, the problem went away when I reloaded the game the next day. But it still is a concerning problem because this is the second time this has happened.

So far I'm loving the game and the campaign but it would be nice not to encounter such strange things like this.

Also, while I have your attention here. Is there an easier way to expand the retinue (upgrade) of a unit in a group? So far, I have to select each unit one-by-one on a field and not in a garrison to upgrade them. It's really finnicky especially when I have a mass of units
< >
Näytetään 1-2 / 2 kommentista
Sivua kohden: 15 30 50

Lähetetty: 11.8.2014 kello 22.05
Viestejä: 2