Sacred 2 Gold

Sacred 2 Gold

Sacred 2 has no text in menus
I recently had to re-install Sacred 2 because of an unsolvable error where the process "died" before anything happened.

Now, when starting the game, there is no text on the main menu, in-game, anywhere. The sole exception is when I try to exit the game--the pop-up and its buttons say "EMPTY LOKA ID" or some such.

Things I've tried:
-Verifying game cache (verified successfully, no errant files)
-adding an "optionscustom.txt" file to "...AppData\Local\Ascaron Entertainment\Sacred 2" with the proper language parameters
-deleting the folder named above and letting the game reconstruct it

Any ideas?
< >
Showing 1-1 of 1 comments
TechSuportKrogan Aug 30, 2013 @ 7:17pm 
Solved. If anyone else has this problem, this was my solution:

I had the Community Patch installed. Removing the game via Steam did not remove those patch files, which apparently have some conflict when downloading/installing the game itself. Simply deleting ...\steamapps\common\Sacred 2 solved the issue by removing leftover patch files.

Then it was a simple matter of reinstalling the game.
< >
Showing 1-1 of 1 comments
Per page: 15 30 50

Date Posted: Aug 29, 2013 @ 6:51pm
Posts: 1