Brothers - A Tale of Two Sons

Brothers - A Tale of Two Sons

View Stats:
St1mpy Sep 4, 2013 @ 3:39pm
'Windmill Bridge' Game-Breaking Bug: Fix Inside
I've reached a point, where theres a game breaking bug.

Just after the suicide intervention, there is a bridge, where the tangerine brother has to cross jump across between the blades, while the denim brother hangs back, and manipulates the big lever.

However when he does so, the bridge turns backwards into the cliff, as opposed to lifting up over the other side.

This is a game breaking bug, any fixes?
Last edited by St1mpy; Sep 4, 2013 @ 4:21pm
< >
Showing 1-15 of 16 comments
Blackwolfe Sep 4, 2013 @ 4:07pm 
The bridge turns downwards? As oppossed to upwards? Did you try hooking the bridge part into the one that the little brother extracts?
St1mpy Sep 4, 2013 @ 4:20pm 
I know how to do the puzzle. But it was bugged.

To recreate the problem, prevent the suicide, then go straight to the bridge, try it but only the near side, then get the music box from the burnt house., then finally try to proceed as normally.

I managed to fix it by restarting the chapter.

This game is brilliant.
Last edited by St1mpy; Sep 4, 2013 @ 4:21pm
Grofist Dec 29, 2013 @ 3:14am 
It does not work for me....

The bridge does not connect and than everything is stuck.
Notoday Dec 29, 2013 @ 10:52am 
I cannot get the bridge to work either. Even after full restarting the chapter. The blue brother's bridge section "falls through" the latches, but the bridge remains connected no matter what i do. If the blue brother attemps to cross the bridge, he slides, bumps into the yellow bro's section & is then stuck.
Sad :(
Notoday Dec 29, 2013 @ 10:54am 
Ah! Complain and you shall receive. He finally slid his blue♥♥♥♥♥♥right over.
forcebev Dec 29, 2013 @ 4:48pm 
I'm having the same problem. Did he slide across right away after you had tried a bunch or did you have to just wait a while while he slid nowhere?
Notoday Dec 30, 2013 @ 3:29pm 
I had to try a few times. Playing through right now to get all the acheivements & currently stuck on the same part >:(
Notoday Dec 30, 2013 @ 4:11pm 
Well, this may not be the kind of fix that helps everyone, but I found that switching from my Intel Integrated graphics card to my Nvidia card made the bridge puzzle finally work.

I'm also confused as to why I wasn't originally playing with the Nvidia card on, but that's a separate issue, haha.
breeyag Jan 1, 2014 @ 3:12pm 
I'm having this problem currently, and restarting the chapter has not worked for me. I also have a Nvidia graphics card, so I'm stumped. Any suggestions?
breeyag Jan 1, 2014 @ 3:27pm 
Apparently the trick is to post here! :) But seriously, I dropped the video settings to 800x600. The bridge latched right away.
Last edited by breeyag; Jan 1, 2014 @ 3:27pm
koleypunch Jan 10, 2014 @ 12:16am 
Currently having this issue. Restarting the chapter did not help.
koleypunch Jan 10, 2014 @ 12:24am 
Ooof. Just did the resolution trick. That did it.
Centurian44 Jul 12, 2014 @ 6:24pm 
I had the same problem. I'm on Vista, and I tried the reduced resolution, but that did not work, but starting the chapter over again worked. Thanks st1mpy. 8-)
oldbail Jul 28, 2014 @ 8:12am 
Have tried all the suggestions mentioned, including reducing screen resolution, but then the game will not start. Great shame - the game is great, but I haven't any patience with the bugs, and can't understandf why they are not being fixed. If there are any more suggestions then I'll have another go, but otherwise looking for something else
Yokolobuna Aug 23, 2014 @ 11:02am 
This bug is annoying, I had the same problem but luckly simple restarting chapter helped. GL guys, hope they gona fix it soon. :player:
< >
Showing 1-15 of 16 comments
Per page: 15 30 50

Date Posted: Sep 4, 2013 @ 3:39pm
Posts: 16