Clockwork Empires

Clockwork Empires

View Stats:
marlou80 Oct 31, 2016 @ 4:28pm
First try first crash :(
Hi, so i just play the game about 20 minutes and crash. Is there any resolutions or parameters to try for not having crash?

I find the gaming mode really hard (assignements, close a window of building etc..) In the "let's play" i've seen before, the game look different, easier to take in hand for playing. Is this the definitive version?

(sorry for my english - i'm from france)
Bye all.
< >
Showing 1-7 of 7 comments
MasBossGaleForce Oct 31, 2016 @ 4:31pm 
This is the true release version, Let's play version is older and out of date
Daynab  [developer] Oct 31, 2016 @ 4:33pm 
Notre programmeur est en train de résoudre quelques problèmes de stabilité, on va surement lancer une autre version cette semaine. Mais que veux tu dires par ton autre paragraphe? Nous avons mis un tutorial plus avançé recemment qui devait aider les nouveaux joueurs.
marlou80 Nov 1, 2016 @ 4:19am 
Ok merci pour vos réponses.
Pour l'autre paragraphe, pour les assignements, c'est trés dur je trouve, c'est à dire que lorque je clique sur un batiment (déjà il faut que je cliques au bon endroit et plusieurs fois) l'assignement est grisé puis au bout de 3 clics je peux enfin assigner quelqu'un.. je ne sais pas pourquoi. Pour le tuto oui, je comprenais déjà comment faire mais comme je dis, j'ai énormément de mal à cliquer au bon endroit sur les batiments.

Par ailleurs lorsque j'ouvre une fenêtre (je crois que c'est celle des batiments) je ne peux pas la fermer, je n'ai pas d'icone close (même l'icone "done" est grisée puisque c'est déjà construit) je dois cliquer sur overseer et recliquer dessus pour fermer les fenêtres.


Et juste une question nouille, on ne peut plus assigner sur les mines ou le bois ? (ça le fait tout seul apparement).
Daynab  [developer] Nov 1, 2016 @ 9:56am 
Euh, ca c'est très bizarre. Qu'as tu comme ordinateur? C'est quoi les détails de ta machine?

Et oui pour les roches et le bois tu le fais avec l'étampe, les boutons en bas de l'écran.
marlou80 Nov 1, 2016 @ 4:01pm 
Je trouve aussi :) Un asus pro, 16go de ram, geforce930, win 7pro,17pouces. Pas une bête de guerre mais ça tourne bien quand même.
Ok pour les roches, je pensais qu'on pouvait assigner manuellement. Je vais voir ça. J'ai pas osé retenté encore, d'ici demain, je vais voir avec des nouveaux paramètres pour voir si ça stabilise.

Merci de tes réponses en tout cas.
marlou80 Nov 1, 2016 @ 4:01pm 
je ferais une capture d'écran là où ça bloque pour être plus claire peut-être.
marlou80 Nov 6, 2016 @ 7:19am 
J'ai trouvé! Cela venait de ma réso d'écran que je n'avais pas bien cochée! J'ai fait aussi une MAJ de mes drivers etc.. là, je n'ai pas eu de crash pendant plus d'1h, cool! Mais j'ai pas réussi à rendre heureux mes colons non plus :)
< >
Showing 1-7 of 7 comments
Per page: 15 30 50