Uncharted Waters Online

Uncharted Waters Online

capnflummox Aug 10, 2013 @ 12:51pm
Failed to Connect
After clicking the "Game Start" button on the launcher it opens up the UWO screen. There are four buttons to choose from: Launch Game, Settings, Facebook, and Quit. When I click "Launch Game", there is a basic error sound from Windows and then an error pops up stating that 'the launcher failed to connect, check network connection'.

This is NOT an "error -17". It's just a basic error.

So, what now?
< >
Showing 1-15 of 26 comments
GM_Bonny  [developer] Aug 10, 2013 @ 4:57pm 
Hi capnflummox

Is your account under G-Potato or Netmarble? or are you launching the game via STEAM?

Regards,
Last edited by GM_Bonny; Aug 10, 2013 @ 5:03pm
Omniknight Aug 10, 2013 @ 5:26pm 
I am getting the Failed to Connect -17. I downloaded game through steam. It is routing me to Netmarble to play it I think. The link that is pinned to fix the -17 message on these forums does not work for me. Any advice or feedback on what I can do would be great! thanks
theaeg Aug 10, 2013 @ 7:41pm 
I have the exact same problem. I am going through steam.
BWolf Aug 10, 2013 @ 7:42pm 
Using Steam also
worked fine until today tested on win xp win7 & win8 all do the same thing
Gettting the same thing here.
pick game start
then pick launch game
confirming version
then an NProtect web Page pops up
error is failed to connect to gameguard server try in alittle while or check internet connection
when i hit ok i get another error
a fatal error has occured failed to run restart windows and try again.

this happens over and over on my main computer and 3 different laptops i have it installed on.
Last edited by BWolf; Aug 10, 2013 @ 7:47pm
Fyery Aug 11, 2013 @ 1:57am 
Having the same problem as described by BWolf. After the new patch on steam, I can't connect either on my PC or laptop.
The game itself patches to 0.0.13, but once it starts gameguard, an NC website pops up and the game shows an error:
"Failed to connect to the GameGuard update server. Try connecting again in a while, or check the network connection. (0000017c)
Bust3d Aug 11, 2013 @ 5:33am 
Mee too. Think i will never have a look at this game.
royalgi Aug 11, 2013 @ 6:10am 
Same problem here also
dracolord_1 Aug 11, 2013 @ 12:04pm 
Im having the same issue. Really enjoy the game but tried redownloading the whole thing same issue. Hope they get this fixed and its not some kind of redirect virus?
Cellestaris Aug 11, 2013 @ 3:39pm 
I am also having this issue... Could it be something with using Steam to launch the game, or maybe an incompatibility with Win7 and up?
Fyery Aug 11, 2013 @ 3:56pm 
It worked fine before the patch, so I don't think it has something to do with Windows 7. It could be steam, but I can't say. I opened a thread on the official forums in the bug report section about this, so maybe we will get some answers there.
capnflummox Aug 12, 2013 @ 12:06pm 
Originally posted by GM_Bonny:
Hi capnflummox

Is your account under G-Potato or Netmarble? or are you launching the game via STEAM?

Regards,

That is a great question. I acquired the game through Steam and installed it via Steam. There is a shortcut placed on my desktop that I use. The shortcut opens the NetMarble launcher. (side note: this launcher is locked to start in the very upper left corner of my screen. Annoyingly BEHIND my taskbar - which i have at the top of my desktop - and I either have to just deal with it, or move my taskbar in order to see the whole window. This is an issue on the programming side, and is what we call a "rookie mistake".)

So, in answer, I guess I'm not sure if I am "launching through Steam" or not. But, it IS the NetMarble launcher.
capnflummox Aug 12, 2013 @ 12:08pm 
UPDATE:

Still giving the same issues and errors. So, I suppose I won't be trying this game.

That's a shame, too. Looks interesting.
capnflummox Aug 12, 2013 @ 12:10pm 
EVEN MORE:

When I try to use the link to the "fixed launcher" from the forum sticky I get a FIle Not Found error on the website. Epic.

Dom79 Aug 12, 2013 @ 12:57pm 
LOOK AT MY POSTING ABOUT BROKEN STEAM INSTALLATION , MAYBE IT WILL HELP OUT !
Fyery Aug 12, 2013 @ 3:02pm 
I downloaded the full version from the website (non-steam) and the game launches perfectly. Copying the game guard folder to the steam version remedies the afforementioned error. Far as I can tell, this is a problem with the current steam version.

Game works now, though I would love for someone to fix this in the future, so we don't have to install the game via steam and via the website to get it working.
< >
Showing 1-15 of 26 comments
Per page: 15 30 50