3DMark
3DMark > General Discussions > Topic Details
SS Mar 23, 2017 @ 4:26am
API Overhead freezes/crashes
I have problems with the API Overhead crashing or freezing, also after the test i get no result, just a freeze frame.
P.C. specs -
5930k
2x 980ti sli
16gb ram
windows10
Last edited by SS; Mar 23, 2017 @ 4:26am
< >
Showing 1-15 of 15 comments
iRobvrt Mar 23, 2017 @ 5:28am 
same i dont get any results at the end
SS Mar 23, 2017 @ 5:57am 
yeah! if i remember correctly , each test used to go longer now it runs for around 5 secs then freezes and goes on to the next one.
Anonymous Mar 23, 2017 @ 7:11am 
fire strike and time spy do not work either. at least for me
Last edited by Anonymous; Mar 23, 2017 @ 7:15am
SS Mar 23, 2017 @ 7:41am 
I just tested fire strike and time spy and they both worked for me, so maybe its just your PC settings? im just having trouble with API Overhead test, I did have this problem with the API test before but forgot how to fix it.
Junjunelephant Mar 23, 2017 @ 7:52am 
The same happened to me...freeze and no results...Couldn't even force close the program...crappy updates...
Last edited by Junjunelephant; Mar 23, 2017 @ 7:53am
Anonymous Mar 23, 2017 @ 8:13am 
they always crash in the middle of the physics test..
Anonymous Mar 23, 2017 @ 8:24am 
omg it was afterburner
afterburner never was a problem in 3dmark for me but i guess it is after i upgraded my GPU
UL_Jarnis  [developer] Mar 23, 2017 @ 9:04am 
Originally posted by Anonymous:
fire strike and time spy do not work either. at least for me

Something seriously wrong with your PC in that case. Recommend trying to reinstall latest drivers and closing any unneeded background programs - especially ones that draw any kind of overlays or have anything to do with remote desktops.

And yes, some versions of MSI Afterburner can cause this. Nothing we can do about it on our side.
Last edited by UL_Jarnis; Mar 23, 2017 @ 9:04am
Anonymous Mar 23, 2017 @ 9:58am 
i just closed afterburner and it works just fine now. But thanks for the tips
Junjunelephant Mar 24, 2017 @ 4:46am 
Originally posted by FM_Jarnis:
Originally posted by Anonymous:
fire strike and time spy do not work either. at least for me

Something seriously wrong with your PC in that case. Recommend trying to reinstall latest drivers and closing any unneeded background programs - especially ones that draw any kind of overlays or have anything to do with remote desktops.

And yes, some versions of MSI Afterburner can cause this. Nothing we can do about it on our side.

Turning off MSI Afterburner did not solve the issue. Still freezes half way through the benchmark.
UL_Jarnis  [developer] Mar 24, 2017 @ 6:39am 
Originally posted by Junjunelephant:
Originally posted by FM_Jarnis:

Something seriously wrong with your PC in that case. Recommend trying to reinstall latest drivers and closing any unneeded background programs - especially ones that draw any kind of overlays or have anything to do with remote desktops.

And yes, some versions of MSI Afterburner can cause this. Nothing we can do about it on our side.

Turning off MSI Afterburner did not solve the issue. Still freezes half way through the benchmark.

send system specs and 3dmark.log file to info@futuremark.com

(3dmark.log file is in Documents/3DMark/ folder)
theanalyzer Mar 24, 2017 @ 6:18pm 
DX11 runs fine separately
Vulkan runs fine separately

DX12 hangs after Part 2 (ie before MT test can start)

6700k + GTX 1070

Then I cant run the 3dmark anymore because its still running (even after end taskin it). have to end task steam to start again.
Last edited by theanalyzer; Mar 24, 2017 @ 6:19pm
LBXZero Mar 28, 2017 @ 1:24am 
To put all these notes in one place, an i7-4930K system and a Ryzen 1800X system, both using Radeon R9 390Xs with latest available drivers, will run the API Overhead test until the end of DX12 2nd test. After the test "ends", 3DMark hangs, yet I am able to close it. End result, I have to reboot my PC in order to use any Steam software after closing 3DMark due to it doesn't clear the flags in Steam.

On a side note, Stress tests are still running endless with no options to change how many loops. I gave it 20 minutes.
Last edited by LBXZero; Mar 28, 2017 @ 1:25am
UL_Jarnis  [developer] Mar 30, 2017 @ 10:29pm 
If you are seeing stress test running in infinite loop, then there is something wrong with the installation of 3DMark - only way we've seen that happen is if the 3DMark workload file on your disk is an older version.

Recommend trying to uninstall 3DMark Fire Strike and/or Time Spy DLCs (untick from the DLC list) and then reinstall them. We don't know why, but Steam sometimes fails to update these.

On the API overhead hang at DX12 test, we're working on a patch to fix that. Slowed down by the fact that it works perfectly on every single system we've tried it on here in our test labs (50+ PCs) so debugging has been harder than usual, but we have some theories.
HotLeadExpress Jun 17, 2017 @ 9:45am 
Same thing here:
3570k
GTX 1080
Crashes Half Way thru and 0 Result
Last edited by HotLeadExpress; Jun 17, 2017 @ 9:46am
< >
Showing 1-15 of 15 comments
Per page: 15 30 50

3DMark > General Discussions > Topic Details
Date Posted: Mar 23, 2017 @ 4:26am
Posts: 15