Cry of Fear

Cry of Fear

View Stats:
Cry of Fear > General Discussions > Topic Details
jombo May 30, 2013 @ 5:38pm
It won't start
Game won't start. That's pretty much it. My drivers are up to date.
< >
Showing 1-15 of 23 comments
!Tits McGee May 31, 2013 @ 12:59pm 
I'm having the same problem. I hit "Play" and nothing happens...
jombo Jun 1, 2013 @ 1:32pm 
I just went to my friends house and installed this and it started perfectly for him. For me? Still won't start.
Joy Jun 1, 2013 @ 2:02pm 
Maybe reinstalling it will work, or launching the .exe manualy.
jombo Jun 1, 2013 @ 3:39pm 
Originally posted by The Loyfe Cycle:
I have half-life 1 installed... But even if i didnt, the game would still run fine.
Try disableing the firt 2 check boxes, and maybe the 16 bit. Then it should work. You could also try lowering resolution and running in window mode.
It won't start at all. Like nothing would open.
!Tits McGee Jun 1, 2013 @ 5:46pm 
Originally posted by Pokepokemans:
Maybe reinstalling it will work, or launching the .exe manualy.
Tried the .exe and it gave me an error saying that it couldnt be run with the set video specifications or something along those lines... Will try reinstalling it
Joe Jun 2, 2013 @ 8:06pm 
Just try to reinstall. That's a solution to most problems in this game, sadly.
Last edited by Joe; Jun 2, 2013 @ 8:07pm
I have the same problem =(
StickyWhiteStuff Jun 3, 2013 @ 8:14pm 
For me, I fixed it by running in window mode. Also it turns out my malware protection software (comodo) was blocking the game and asking my permission to continue at some point. Having it in window mode made it easy to see.
Last edited by StickyWhiteStuff; Jun 3, 2013 @ 8:15pm
Spoofsoo Jun 4, 2013 @ 4:45pm 
I've reinstalled it 5 times. That doesn't work. I used to be able to play it, but now I can't either.
Kouen Hasuki 2 Jun 5, 2013 @ 5:34am 
disable steam community in game?
Master Yoda Apr 13, 2015 @ 7:56am 
Hey i found a way to fix this problem (atleast it worked for me). Well go to Steam>Library>Cry of Fear> Local Files>Browse Local Files>cof. It should work. Peace
Luminatic Apr 14, 2015 @ 1:27pm 
That doesn't work for me either.. video specifications error
thebaconson Apr 18, 2015 @ 9:32pm 
Trying to go from memory here, been a while since it happened. But I think it was play in windowed mode, then alt+enter in game, if that doesnt work, after running the game sucsessfully in window mode, exit the game, restart but select full screen.
Master Yoda Apr 19, 2015 @ 12:02am 
Originally posted by thebaconson:
Trying to go from memory here, been a while since it happened. But I think it was play in windowed mode, then alt+enter in game, if that doesnt work, after running the game sucsessfully in window mode, exit the game, restart but select full screen.
Sir it doesnt work. I just go to library>properties>set launch options>-windowed>close>play and nothing happens :(
thebaconson Apr 19, 2015 @ 12:14am 
hmmm.... I know it's still available from moddb as a half life mod.
Dunno if its all in the package with the steam version, or if it still uses Source SDK cause they did heaps of changes ages ago and stuffed up a lot of source engine games.
Last edited by thebaconson; Apr 19, 2015 @ 12:20am
< >
Showing 1-15 of 23 comments
Per page: 15 30 50

Cry of Fear > General Discussions > Topic Details
Date Posted: May 30, 2013 @ 5:38pm
Posts: 23