Fallout 3 - Game of the Year Edition

Fallout 3 - Game of the Year Edition

View Stats:
Big_Deaddy Feb 13, 2015 @ 4:25am
(SOLVED) Launching FOSE in place of FalloutLauncher
Solution: Remove launch options

As of now, I'm launching FOSE as a non-Steam game. However, I would like to have my time tracked and my screenshots showing up under the normal Fallout 3 - Game of the Year Edition.

What I've tried:
• Renaming "fose_launcher.exe" to "FalloutLauncher.exe" and backing up the original (Error pops up at launch saying "Couldn't read arguements").

Does anybody have any ideas?
Last edited by Big_Deaddy; Feb 13, 2015 @ 2:01pm
< >
Showing 1-9 of 9 comments
R5CYA Feb 13, 2015 @ 8:09am 
rename the original fallout launcher. it's probably trying to launch both.

"* It's possible to keep steam overlay by renaming falloutlauncher.exe to something else, then renaming fose_loader.exe to falloutlauncher.exe. Launch fallout 3 via steam library."
Last edited by R5CYA; Feb 13, 2015 @ 8:10am
VirtualVictory Feb 13, 2015 @ 8:16am 
I created a thread about this a few days ago. Do these simple steps and you'll have FOSE with Steam:

1. Rename FalloutLauncher.exe to what ever you like as long as it's not FalloutLauncher.exe.

2. Rename fose_loader.exe to FalloutLauncher.exe.

3. Right click on Fallout3.exe, go to properties, go to the compatibility tab and make sure the checkboxes for "Run this program in compatibility mode and "run this program as administrator" are unchecked.

4. Go to your newly named FalloutLauncher and make sure the boxes are unchecked as well.

5. Go to Steam and launch Fallout 3.
Big_Deaddy Feb 13, 2015 @ 12:27pm 
Originally posted by R5CYA:
rename the original fallout launcher. it's probably trying to launch both.

"* It's possible to keep steam overlay by renaming falloutlauncher.exe to something else, then renaming fose_loader.exe to falloutlauncher.exe. Launch fallout 3 via steam library."


Originally posted by Virtual Victory:
I created a thread about this a few days ago. Do these simple steps and you'll have FOSE with Steam:

1. Rename FalloutLauncher.exe to what ever you like as long as it's not FalloutLauncher.exe.

2. Rename fose_loader.exe to FalloutLauncher.exe.

3. Right click on Fallout3.exe, go to properties, go to the compatibility tab and make sure the checkboxes for "Run this program in compatibility mode and "run this program as administrator" are unchecked.

4. Go to your newly named FalloutLauncher and make sure the boxes are unchecked as well.

5. Go to Steam and launch Fallout 3.

Originally posted by druid539:
https://www.youtube.com/watch?v=QCD-0zCEoLg&feature=player_detailpage

use this video it will make it easy

That's what I already tried, and it didn't work. It always says "Couldn't read arguements"
R5CYA Feb 13, 2015 @ 11:15pm 
wierd. if you've allready renamed the fallout launcher to something else and renamed the FOSE loader to fallout launcher and tried launching form steam and it still doesn't work, i have no idea what's wrong. perhaps you should ask BenWah in the setup guide thread. or read through it. i'm sure i've seen the question asked a couple times and i beleive it was in that thread.
Big_Deaddy Feb 14, 2015 @ 6:30am 
Originally posted by R5CYA:
wierd. if you've allready renamed the fallout launcher to something else and renamed the FOSE loader to fallout launcher and tried launching form steam and it still doesn't work, i have no idea what's wrong. perhaps you should ask BenWah in the setup guide thread. or read through it. i'm sure i've seen the question asked a couple times and i beleive it was in that thread.

I figured it out. It was caused by having launch options set. :P
Last edited by Big_Deaddy; Feb 14, 2015 @ 6:31am
R5CYA Feb 14, 2015 @ 8:44am 
Originally posted by Dead_Island_Dude:
Originally posted by R5CYA:
wierd. if you've allready renamed the fallout launcher to something else and renamed the FOSE loader to fallout launcher and tried launching form steam and it still doesn't work, i have no idea what's wrong. perhaps you should ask BenWah in the setup guide thread. or read through it. i'm sure i've seen the question asked a couple times and i beleive it was in that thread.

I figured it out. It was caused by having launch options set. :P
not surew what you mean. can you elaborate on that?
Big_Deaddy Feb 14, 2015 @ 8:50am 
Originally posted by R5CYA:
not surew what you mean. can you elaborate on that?

In the game properties, you can set launch options. I had mine set to run in high priority (-high), which was causing the error.
R5CYA Feb 14, 2015 @ 8:57am 
thanks.
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

Date Posted: Feb 13, 2015 @ 4:25am
Posts: 9