aRTe Jan 5, 2013 @ 2:31am
Fatal error in gc
Whats up with this,

Bought the game yesterday and now i am getting this.
There is realy no help on the internet.

when i start the game up, wether is trough steam or not.
i get a black screen, and then this problem pops up.

it also says "GetthreadContext Failed"

Tried shutting down firewal, antivirus, etc.
It just doesn't work.

Ik worked fine yesterday.
Last edited by aRTe; Jan 5, 2013 @ 2:51am
< >
Showing 1-2 of 2 comments
Nachtraaf Dec 12, 2013 @ 4:03pm 
Are you using Avast? Because It's a known problem with Unity and Avast! The workaround is disabling hardware supported virtualization in the troubleshooting menu.
Nobah Dec 13, 2013 @ 2:02am 
Hey CrazyMooze. Sorry to hear about your troubles with the game. The "getThreadContext Failed" issue should have been fixed by 4.2 update. The issue you're now experiencing could very well be caused by antivirus like Nachtraaf mentioned. Both Avast's and ESET's agressive background scanning systems have been known to cause issues with Unity games.

Could you send us email at so we can look into this. Please include your computer's DxDiag file and the game's output_log.txt file. Instructions here:
< >
Showing 1-2 of 2 comments
Per page: 15 30 50