Miner Wars 2081

Miner Wars 2081

View Stats:
Pitog May 31, 2013 @ 5:35am
Game crashes at start
Just bought the game today on Steam
I start the game, select Solo => new game => easy/normal/hard (any) => game crash to desktop with the follwoing messege:
"Unofficial modification of MinerWars has crashed, Please contact Creator of this modification and send him logfile:....."
I did do the following:
-Restart Windows
-Update windows, all Win 7 update are installed and restarted.
-update graphic card driver
-Uninstall All .Net framewroks and reinstalled
-Verivied all .Net installed with MS tool.
- reinstalled Direct x
- Gave full Premissions to Steam in the Regedite
-Uninstalled any Direct show component - T.S from Minerwars webpage.
-Disabled Windows firewall
-Scaned PC for viruses - non found
-Disabled anti viruse and win firewall at same time and kep disabled
-connected with wired Internet directly to modem.
-Deleted local files of the game and reinstalled - 2 times.

after each step I did try the game and got same crash and error..
I did download the game from the official web site (Mirror#1), the game worked in Demo mod with no issue.
exite and try to start it again, got error "attemp to run modified game...Only steam can" although I did not modify anything.

Win 7 Ultimate SP1 + all updates
i7 920
Nvidia GTX295
< >
Showing 1-9 of 9 comments
grumbel Jun 1, 2013 @ 5:17am 
Right click the game in Steam, then go to the "Local Files" tab and click "Verify Integrity of Game Cache". That should make sure that your game download is proper or fix it when things are broken.

If that doesn't help, you could try to use the Beta instead of the regular version, see (not sure if that is still up to date, as that note is already a few month old):

Pitog Jun 2, 2013 @ 1:53pm 
I did "Verify Integrity of Game Cache". few times.. all ok.. no change
I also deleted and reinstalled the game few times.

There is no Option for Beta Opt in any more in steam, I think that the Beta is already in use, As I do have the DX in the end of the Version number on the main screen of the game.

Is there anyone wjho still playing this game?
Any one downloaded from steam lately?
CodySilver Nov 12, 2013 @ 4:36am 
I am having the same problem tried everything I can find to attempt to fix it went to the appdata folder and miner 2081 doesn't exsist
Arno.Dyck Dec 23, 2014 @ 10:14am 
No one ever found a solution? I just bought the game and have same problem
Last edited by Arno.Dyck; Dec 23, 2014 @ 10:14am
Pitog Jan 3, 2015 @ 2:03pm 
Not that I know of any solution, I still cannot play the game, not sure why steam still sell the game even though they know it is not playble.
Necrodoom Jan 5, 2015 @ 10:46am 
Thats because it is playable to most.

No idea how to help you though, the most i can try to offer is try to play windowed mode, as in disable full screen.
Doc Scratch Dec 23, 2015 @ 5:47am 
Originally posted by Necrodoom:
Thats because it is playable to most.
Originally posted by Zer0 (college, do not disturb):
[GWJ] Johnvanjim Feb 24, 2016 @ 7:56am 
Same exact problem here..
Arno.Dyck Mar 1, 2016 @ 5:11pm 
It's still broken, pile of junk
< >
Showing 1-9 of 9 comments
Per page: 15 30 50