The Elder Scrolls IV: Oblivion

The Elder Scrolls IV: Oblivion

Major Dedek Aug 24, 2013 @ 4:18am
Oblivion crashes on startup
When I try play Oblivion a launcher appears and says there is a problem and stop working. I tried delete everything in my computer similar to oblivion. but when I install goty deluxe edition from steam it doesnt work. Also after steam install there is no Files with ini and saves in my documents. I tried manually create this documents and ini but it doesnt work. Please help! Im extremely upset with this crazy situation!! aaaarrg!!!
< >
Showing 1-15 of 37 comments
disulfiram Aug 24, 2013 @ 5:20am 
Have you tried validating the files?
Major Dedek Aug 24, 2013 @ 6:20am 
Yes, I tried Validating, Turn off, on Steam clouds. documents for Read only. nothing works. its complete mess :(
Major Dedek Aug 24, 2013 @ 6:23am 
I used to have many mods for Oblivion. But it ruined game. So I decide unnistal all and play with vanilla version. But game is ruined. I unistal reinstal delete all files Five times but nothing helps. I think Some FREAKING MODS WITH OBSE Ruined somehow game registry... How can I fix this Invisible ninja enemies ! :O ://
disulfiram Aug 24, 2013 @ 7:33am 
Yeah, it must be something with the registry or other setting files. Have you tried deleting this[] folder?

If that does not help, I may need to run a registry cleaner but I can't think of a free one at the moment.
Last edited by disulfiram; Aug 24, 2013 @ 7:34am
Major Dedek Aug 24, 2013 @ 9:09am 
Well first solution did not help. However, When I used Registry Cleaner something changes. Game did not crash at startup but there is some kind of Error. I will Try reinstal game and verified it. Hope this will be solved. I will write here how it ends.
Major Dedek Aug 24, 2013 @ 9:52am 
When I launch oblivion now there is Oblivion launcher aplication error 0x0040c2ed to memory 0x00000010 . cannot do read operation......... HM CRAPY
JrB908 Aug 25, 2013 @ 12:05am 
Un in stalling and re-installing won't fix any registry issues.

Have you been able to locate the ini file in User > My Documents > My Games > Oblivion (Configuration Settings) ?

If so, then try re-naming it or move it to another location so a fresh file will be created upon launch.
Major Dedek Aug 28, 2013 @ 9:53am 
Actualy after reinstaling there is no my games folder in my documents.. and when I tried create it manually and rename it doesnt work.. it is bloody Chimera!!! :////
Major Dedek Aug 28, 2013 @ 9:54am 
I mean create whole folder with saves and ini file... it is crazy
Major Dedek Aug 28, 2013 @ 9:54am 
Upon launch will be created only error message... arg!! so confusing ! ://
JrB908 Aug 28, 2013 @ 10:29pm 
The "My Games" folder in the My Documents path is created by Windows not the game. Read back, I only sugested moving or renaming the Oblivion Configuration Settings FILE, not any folders.

In either event, if you only moved or renamed the original, you should still have it, so change it back if it doesn't fix the issue.
Mr.Mustache Jan 1, 2014 @ 3:02pm 
I have the same problem no solution :(
Slanothy Jan 7, 2014 @ 5:06am 
I think I have the same problem: Launcher starts to work, tries to detect my video hardware, fails, sets everything to default aaand crashes. Fresh install, no mods, was running perfectly fine on windows 8.1 , switched to 7 and getting this bull.... There is not oblivion ini created whatsoever, I got one from the Internet but it still didn't help even after I set it to "Read only". Somebody find a fix please
JrB908 Jan 7, 2014 @ 8:32am 
The Oblivion ini that sits in the My Documents > My Games > Oblivion path shows up as "Oblivion" (Configurations Settings).

If you have not modified it at all, then feel free to just delete it as a fresh one will be generated by the game on Launch (they seem prone to corruption for some people for some reason).

Once done, try shutting down Steam and re-launching Steam and then re-launch the game. If you still can get no further, then try shutting down Steam and try launching the game from out side Steam (a system restart probably wouldn't hurt here, but who knows ?)
Slanothy Jan 7, 2014 @ 10:24am 
I did all of that before (just tried again to be sure tho) - still doesn't help, moreover- new oblivion ini is not generated at all
< >
Showing 1-15 of 37 comments
Per page: 15 30 50

Date Posted: Aug 24, 2013 @ 4:18am
Posts: 37