The Elder Scrolls IV: Oblivion

The Elder Scrolls IV: Oblivion

Anvos Feb 9, 2013 @ 6:44pm
Doors, Gates, Fires, and Spell Animations Happening in slow motion
Not sure what happened but for some reason as I said in the title things like doors are opening and closing in slow motion. Wondering if anybody knows a way to fix this without going back to a previous save.

Guess I should also add that the rest of the game is running what I would consider normally.

If I go back far enough in my saves they go back to normal speed, but the latest save I have that isn't effected would cost me hours of gameplay that included alot of exploring since I'm covering the wilderness area on the eastern map before going back to the story and doing shivering isles.

Additional Note
Not sure if this is related but I've noticed that the churches are treating me as a criminal, but the wayshrines still give me a blessing. Plus I don't have infamy or bounty.

Err nevermind the additional note I think it was one of those times where there was no crime but the guards thought there was so it spawned an assault charge.
Last edited by Anvos; Feb 9, 2013 @ 9:05pm
< >
Showing 1-10 of 10 comments
Anvos Feb 11, 2013 @ 12:58am 
Another day and still the problem persists, wonder if there is a variable I can manipulate with consol commands to speed it up.

Also on an unrelated note whenever I try and reaproach the Leywain gate that spawns after the Dagon Shrine mission the game freezes.
A Strange Old Man Feb 11, 2013 @ 1:46am 
Don't know how to help you with the Leyawiin crash, but this might solve your other problem.[www.uesp.net]
Anvos Feb 11, 2013 @ 10:41am 
That sounds about right, sadly windows 8 I think has to switch to compatability mode to run this game so it doesn't detect the savegame folder so neither of the fixes work.

As for the other issue I'm guessing its an issue or conflict with rendering the gate as it apears to be a rather circular freeze zone.
Sos the Rope Feb 11, 2013 @ 11:38pm 
I've the same issue with animation glitch and slow door openings etc. After some searching the consensus seems to be how many hours you've played and the glitch develops (100 to 200+ hours). The two links I found that are almost repeats of each other are these links http://forums.bethsoft.com/topic/813915-slowfrozen-doors-fire-spell-etc-animations-thread-8-of-jittering-doorseffectsobjects/ and http://www.neogaf.com/forum/showthread.php?t=246466

They speak of some smart programmers that developed a work around (I've not tried it yet), but Bethesda will probably never create a patch--this problem has been around for about 4+ years. I feel your pain and quite frankly it really ticks me off. If you find out any more good fixes or if the above links help please post as such (or post if they don't work). Good Gaming!
Sos the Rope Feb 11, 2013 @ 11:41pm 
Sorry. checked the above link and looks like that is a better answer than I had, but at least it confirms it.
Sarah Feb 12, 2013 @ 7:39am 
Maybe it's one of your mods?I guess..
Anvos Feb 12, 2013 @ 8:14am 
Problem with the fixes is I can't find the save file on windows 8 so I'm still not sure what to do.

@above only have offical mods/expansions
Last edited by Anvos; Feb 12, 2013 @ 1:48pm
Sos the Rope Feb 15, 2013 @ 6:26pm 
I'm sure you know this for windows 7, but by default it's under Libraries\Documents\My Games\Oblivion\Saves you could also to a file search for *.ess that should show you werre the files are. (I only have windows 7 though)
Sos the Rope Feb 15, 2013 @ 6:29pm 
the other file one of the articles discusses is the Oblivion.ini file which should be under the same file structure except its one level up under the Oblivion folder, or you could do a search for *.ini and look for Oblivion.ini
Anvos Feb 15, 2013 @ 7:44pm 
Turns out the problem was aparently steam by default doesn't enable master file, after I enabled that I was able to do the alter a variable fix. Though it is disapointing Bethesda couldn't be bothered to release an offical fix when all it would have taken in telling it to replace a 1 at line x with 2.

As for the other problem with a gate I ended up ignoring it and just finishing the game where I just had to console command Leywin into sending its aid to Bruma. Turns out it wasn't the town's gate but a random, gate but sadly the town's gate was within the freeze circle.
Last edited by Anvos; Feb 15, 2013 @ 7:47pm
< >
Showing 1-10 of 10 comments
Per page: 15 30 50

Date Posted: Feb 9, 2013 @ 6:44pm
Posts: 10