The Elder Scrolls IV: Oblivion

The Elder Scrolls IV: Oblivion

View Stats:
where can i find "enable steam community in game"
well i have been trying to get OBSE launcher to start and well when i press play it tells me to enable it any ideas on how to fix it
< >
Showing 1-15 of 24 comments
Omgwtfbbqkitten Jun 6, 2015 @ 8:52am 
I think the terminology has changed.

Right click on the game and open properties.

In the general section it says Enable the Steam Overlay while ingame. It used to say Enable Steam Community ingame.
-W3E- aaacowsad Jun 6, 2015 @ 9:04am 
tryed turning it off and on still not working
Omgwtfbbqkitten Jun 6, 2015 @ 9:22am 
Some people have had a problem with it since it was changed. Make sure you have installed OBSE correctly and that your version is up to date.

I am not sure how else to resolve the problem. I vaguely recall an old launcher being available that made it work, but I no longer recall where to get it. I think it was the version created by a Valve employee.
Last edited by Omgwtfbbqkitten; Jun 6, 2015 @ 9:22am
-W3E- aaacowsad Jun 6, 2015 @ 9:28am 
thanks for the help :creep:
-W3E- aaacowsad Jun 6, 2015 @ 9:44am 
i found the one you where talking about! here if there anyone with this problem http://media.steampowered.com/content/obse_loader.zip
Last edited by -W3E- aaacowsad; Jun 6, 2015 @ 9:44am
Fat Boy Kyle Jun 25, 2015 @ 10:37am 
Does this definately work? Is there any way to tell?
-W3E- aaacowsad Jun 25, 2015 @ 11:58am 
well I tryed it my self and it did so yeah
Teirdalin Jun 26, 2015 @ 5:52am 
I can confirm that although obse_loader.exe is indeed running Oblivion; OBSE itself is not working.
-W3E- aaacowsad Jun 26, 2015 @ 5:59am 
but the thing is you need the one i gived cause that allow it to run obse but on a older version
Teirdalin Jun 26, 2015 @ 6:24am 
I think people need the actual version of OBSE that was created for in order to run it.
rkellay Nov 27, 2015 @ 10:32pm 
so did we ever solve this? is OBSE incompatible with the new Steam Overlay? If so, that ruins a lot of Morroblivion plans of mine :(
CullinB Nov 27, 2015 @ 11:51pm 
Originally posted by rkellay:
so did we ever solve this? is OBSE incompatible with the new Steam Overlay? If so, that ruins a lot of Morroblivion plans of mine :(
Almost all people have no problem with Steam overlay and OBSE.
It works very fine most case.
OBSE is COMPATIBLE with Steam Overlay!
rkellay Nov 28, 2015 @ 12:11am 
Awesome - can you tell me how it differs from the instructions "Enable Steam Community In Game" under Settings > In Game, since that feature is now the Steam Overlay? Because I've got OBSE in Program Files (x86) > Steam > steamapps > common > Oblivion, and OBSE is not working.
CullinB Nov 28, 2015 @ 12:43am 
1)Steam overlay
steam>settings>In Game> []check box Steam overlay : check checkbox
To know Steam overlay is active kick Oblivion and In the Game SHIFT+TAB
If overlay window appears you successfully set Steam Overlay active.

2)OBSE
Where did you download OBSE?
http://obse.silverlock.org/ is the URL to download OBSE
(do not try other place)

Then put ..steamapps>common>oblivion folder "obse_steam_loader.dll" and "obse_1_2_416.dll".
If you use construction set, place "obse_editor_1_2.dll" either.
And create OBSE folder in Data Folder and Plugin folder under data/OBSE folder if you have any plugin dll already.

To know OBSE works or not just kick Game after OBSE installed.
Then exit game and see OBSE.log file in Oblivion folder.
rkellay Nov 28, 2015 @ 1:18am 
I did it all over again, restarted my machine & Steam, reinstalled OBSE from scratch, and it still doesn't see OBSE in Oblivion. Any ideas?
< >
Showing 1-15 of 24 comments
Per page: 15 30 50

Date Posted: Jun 6, 2015 @ 8:46am
Posts: 24