Giana Sisters: Twisted Dreams

Giana Sisters: Twisted Dreams

Voir les stats:
Game won't start - X3DAudio1_7.dll is missing??
I get the game launcher, and can alter the game settings, but when I click "PLAY" I get the following error message:

GSGameExe.exe - System Error
The program can't start because X3DAudio1_7.dll is missing from your computer.

Pretty annoying!

Windows 8 x64
< >
Affichage des commentaires 1 à 15 sur 36
http://www.dll-files.com/dllindex/dll-files.shtml?x3daudio1_7

Go download and install it, that should help. I personally always use the zip file, but the fixer should work too.
Dernière modification de DariusOne; 26 oct. 2012 à 10h25
hi. did anyone solve the problem?? have the same here win8 - x64.
i tried to register the dll - then it says it s not compatible to win8.. i guess this dll is for win7 only ! so there is an x3daudio 8 dll in system32 folder..

PLEASE HELP !!!!
Dernière modification de Star; 29 oct. 2012 à 8h20
Same game, same OS (Win8 x64) and same DLL-error. Has anyone solved it yet?
@ZuluNation42 Yep, that worked for me! Thanks!
But anyone do with download x3?
where should i put the file? please help me
in the direction given in the error report. If this does not help, write me a massage, I had a similar problem with Skyrim, and it was quite difficult to solve.
The Microsoft download gives me an error log saying that everything is "already installed." And there is no "x3daudio1_7.dll" even listed in the error log of already installed files. There are x3audio1 files, just not "_7" ones.

I hate it when when video games give so much grief just to run.
I had it on Skyrim, so....
Download all the x3daudio1 files manually and c&p it in: C:\Windows\System32
Dernière modification de King Nerevar; 7 mars 2015 à 11h44
thx King Nerevar! That's what worked for me: used the dll link listed by DariusRaider above: http://www.dll-files.com/. Searched for x3daudio1_7.dll. Then used the Manual option, downloaded, unzipped, the copied the .dll file to my Windows\System32 (and for good measure put it in the \Windows directory too). Restarted. Finally the program booted.
Dernière modification de col.popcorn; 7 mars 2015 à 15h08
no problem. Nice to hear that it is now working
< >
Affichage des commentaires 1 à 15 sur 36
Par page : 15 30 50