Giana Sisters: Twisted Dreams

Giana Sisters: Twisted Dreams

View Stats:
CueZero Oct 23, 2012 @ 10:05am
Game not starting
Pretty bummed, was looking forward to playing this after I bought it. I'm getting a Fatal Error, it reads: .\LibraryWrapper\XAudio2\SBXAudio2LibraryWrapper.cpp::SBXAudio2LibraryWrapper::Initialize(137) Failed creating mastering voice: 0X80040154
I've uninstalled the game and reinstalled and checked the integrity, my drivers are all up to date, too.
Any help would be GREATLY appreciated, i bought this game really hoping to play it!
Last edited by CueZero; Oct 23, 2012 @ 10:12am
< >
Showing 1-8 of 8 comments
Arnulf Nov 26, 2012 @ 12:21pm 
Same error here. What's really weird is that after turning sound OFF in the settings this error still prevents the game from running.

Actually I'm very disappointed. Poor show.
error Aug 15, 2013 @ 11:28am 
Am getting the same error here. Tried reinstalling DirectX, game cache, etc. Am on Vista.
Black Forest Games  [developer] Aug 20, 2013 @ 2:22am 
Hi error,
can you give us more information about your system by posting your dxdiag please?
BFG Freddy
BFG Zyddie  [developer] Aug 25, 2013 @ 8:42pm 
Hey Error.

Could you be kind enough to post this problem in our public group then I can forward it to our QA guys.

Our group can be found here -
Black Forest Games  [developer] Aug 26, 2013 @ 3:11am 
Hey error,

I already forwarded this problem to our QA, so you do not have to post it again in our Steam Group. ;-)
For all future questions and problems it would be kind of you to post them in our public group like Zyddie said (see the link above).

Best Regards,
BFG Freddy

Naabi Jan 30, 2014 @ 11:58am 
Any news about fixing this error? I've this error too and it also reported on your own forum like 1.5 year ago ->

I'm also Using Logitech Z Cinema USB speakers and game wont start if speakers are plugged in. So I can only play this game without sound! :(
N8Club Apr 22, 2016 @ 11:03am 
Only to add one workaround that fixed it for me in WIndows 10 (a reboot might have worked, too):

run in cmd as admin:

net stop audiosrv
net stop AudioEndpointBuilder
net start audiosrv
net start AudioEndpointBuilder
< >
Showing 1-8 of 8 comments
Per page: 15 30 50