THE KING OF FIGHTERS XIII STEAM EDITION

THE KING OF FIGHTERS XIII STEAM EDITION

View Stats:
Croppd Dec 19, 2013 @ 1:01pm
[RESOLVED] Black screen on startup, "kofxiii.exe" crash
Hello, I just bought the game and installed it. First time when I try to start I get the error "kofxiii.exe stopped working".

Now I've tried:
-w -v -a in launch-options.
validate files.
start from folder/as admin and older windows version.
deleted all my codecs and reinstalled one at the time. ( yes,my windows media player works & up to date).
Updated my grapichs drivers.
restart pc.

non of them works for me.

specs:
Windows 7 home premium 64-bit os
AMD fx-8120 8-core 3.11ghz
16 GB Ram
AMD Radeon HD7950
Last edited by Jim; Dec 26, 2013 @ 4:45pm
< >
Showing 1-10 of 10 comments
Miggoh Dec 19, 2013 @ 1:12pm 
Have you tried disabling the Steam Overlay? I'd give it a go if I were you. :beginners:
Croppd Dec 19, 2013 @ 1:51pm 
Originally posted by Miggoh | No meatbuns, No life:
Have you tried disabling the Steam Overlay? I'd give it a go if I were you. :beginners:

Tried it now. Did not work :( (and I restarted steam after)
Croppd Dec 19, 2013 @ 4:30pm 
I have no idea what i did but now it works :S feels random
shazam Dec 19, 2013 @ 4:39pm 
Good luck!
Croppd Dec 19, 2013 @ 7:37pm 
Ok the thing was doing was: Properties on the exe in the KOF folder and make it " run in compabilitymode(?) for windows 7" AND I need " -v (no video)" to make it run. But now it skips the videos in the storymode -_-
Vanscot Dec 20, 2013 @ 5:18am 
Are you using a codec pack or installing the codecs one by one?
As a previus codec maniac, I've switched to MPC+CCCP and all is working quite fine, you could give it a try.
Croppd Dec 20, 2013 @ 5:36am 
I had K-lite pack first, tried. didnt work. deleted it. installed CCCP. didnt work. deleted it. :( and ive set " window media player" as default to open wmv files. (the movies works if i go to the folder and play them(but then with no subtitles))
Last edited by Croppd; Dec 20, 2013 @ 5:37am
Miggoh Dec 20, 2013 @ 3:47pm 
Running game in a Windows 7 compatibility mode in a Windows 7 machine shouldn't really do anything. Having the game work only when enabling -novid would heavily suggest it being a codec problem.

You might have also problems with your registry, if you haven't completely deleted the entries of old codecs.
Croppd Dec 20, 2013 @ 4:36pm 
So I Unstalled CCCP and then I followed the guide here : http://www.ehow.com/how_5985211_clean-out-codecs.html and removed all registrys with name "vidc" in "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32". Rebooted pc, removed "-v". and it crashed again :(


I added "-w -v" and removed "compabilitymode windows 7" and it crashed. added compability mode windows 7 and it works. :S
Last edited by Croppd; Dec 20, 2013 @ 4:39pm
Croppd Dec 26, 2013 @ 2:11pm 
Okey got it to work. Make ALL USERS Admin. Right clicked on launcher. compability -> Change settings for all users. "run as admin for all users".
< >
Showing 1-10 of 10 comments
Per page: 15 30 50

Date Posted: Dec 19, 2013 @ 1:01pm
Posts: 10