Insurgency

Insurgency

View Stats:
Insurgency > Technical Support > Topic Details
This topic has been locked
· eXnihilo Aug 24, 2014 @ 1:37pm
Game locking up during launch
We are aware that some users are unable to play due to the game locking up during launch. The main menu may fail to load, or looping sounds play.

Please disable any antivirus, verify cache and try the game again.

If this doesn't resolve your issue, please describe what happens and provide the following information.

What operating system and version/update.
What antivirus and firewalls are on the system.
The native resolution of your display and number of displays.
Video adapter and driver.

If you are on windows 8.1 please mention any recent update install history.

You may be able to launch the game in Windows 7 compatibility mode.

Thank you in advance for helping us resolve this issue.
Last edited by · eXnihilo; Aug 24, 2014 @ 5:09pm
< >
Showing 1-15 of 170 comments
PyromaniacB Aug 24, 2014 @ 2:45pm 
Issues started right after the newest Insurgency update. Game hangs straight away on main menu and audio is looping. The process needs to be terminated through task manager.

I have tried the at least following (and I'm probably forgetting something):

Rebooting the PC
Verifying the cache
Resetting config files
Modifying settings in config files manually
Redownloading the whole game
Disabling anti-virus and firewall
Running the game as administrator
Running the game in various compatibility modes

I'm running on Windows 8.1 Pro 64-bit with the latest updates. I'm using Windows Defender as my AV. My ISP is DNA Welho (Finland). I'll be happy to provide more information if it's any help.

Thanks for looking into the issue, hopefully you can get the game working again for the ones who are affected soon!
The Loan Ranger Aug 24, 2014 @ 2:47pm 
I've done as you suggested and disabled my anti virus. I've validated game cache and all files were present*. Launching the game causes the issue (obviously). However launching with compatability set to win xp sp3 allows it to launch just fine. I suppose I'll wait patiently for this issue to be found and an update released. Thanks for the timely update that it's being looked into.


*It seems to happen at random. When I ran Insurgency in win xp SP3 it worked find. When I changed it back to win 8 it failed at the menu. Two interesting things I've discovered. After I launched it in win 8 compatability after xp sp3 I validated my files and 3 were missing. This was after a previous validation which turned up nothing (I reinstalled the game yesterday after this problem arose). I also noticed that after forcing the game to close via task manager there was something related to insurgency still running. http://prntscr.com/4g3re8

*edit*
Just booted up just fine. Not sure what was causing the problem and I'm not sure what I did to alleviate it.

*edit 2*
Running at 1920x1080
GTX 780 TI
Driver 340.52
Last edited by The Loan Ranger; Aug 24, 2014 @ 4:49pm
FruityPrebbles Aug 24, 2014 @ 3:40pm 
All of this occurred after last update.

Start game > get to main menu > everything freezes

I have windows 8.1 64bit

I use Avast Anti-Virus

ISP: Windstream (Don't think ISP is the problem....)

I have uninstalled and reinstalled the game, verified game cache (3 times), switched to compatibility mode for Windows 7 (worked for a couple hours then did the same thing again), running game as Admin.
PilouK Aug 24, 2014 @ 3:48pm 
windows 8.1 64bit
Nod32
Bell Canada

Note: was working well before the update...
Last edited by PilouK; Aug 24, 2014 @ 3:48pm
MTGunslinger Aug 24, 2014 @ 4:08pm 
Before the update my game was running smooth, never crashing, not lagging. Now when i try to boot the game with the August 24th update the game starts to launch but never shows up. In the bottom right corner where my avatar is it says that im in-game. When i Ctrl+Alt+Delete the program dosent show up in application but it does show up in procceses and its memory is at idle. I validated the files over and over (About 6 times) and it still does the same thing. Please Fix. :security::insurgent::insfist::ins:


Windows 7 Ultimate(64 bit)
AVG
Verizon Internet Service
Last edited by MTGunslinger; Aug 24, 2014 @ 4:09pm
Vegas Aug 24, 2014 @ 4:20pm 
I'm having the same issue as the first poster:
"Game hangs straight away on main menu and audio is looping. The process needs to be terminated through task manager."

Tried your suggestions too. Also tried without Steam overlay and tried running in windowed mode.

I'm on Windows 8.1 64 bit aswell

ISP is Teksavvy (Rogers)

1920x1080

GTX 660ti - driver 340.52
Last edited by Vegas; Aug 24, 2014 @ 5:50pm
D3w4yne Aug 24, 2014 @ 4:23pm 
Same as everyone else... only started happening after the update.

Win 8.1 Enterprise
Win Defender (Exluded steam directory, no help)
ISP is Cox

After launching the game I am presented with the main menu, however none of the "feed" areas load, they just having a grey loading circle in the upper right of each frame.

The sound studders and the game does not respond, has to be killed manually.

I don't see any dump files otherwise I'd give you logs/dumps.

Dewayne
A1-Jakesauce Aug 24, 2014 @ 4:23pm 
I have been having this problem since the August 22nd update. It starts up, gets to the main menu, and locks up. I can't close it with task manager either. Having to sign out and back in again to get the game to close.

My specs are:
Windows 8.1 (64bit)
Windows Defender and Malwarebytes (closed while starting the game)
Charter Communications

I also have all the updated drivers for my hardware.
Last edited by A1-Jakesauce; Aug 24, 2014 @ 4:24pm
suicide Aug 24, 2014 @ 4:23pm 
I am almost certain that the problem causing this issue is
that when you change your game settings the output that goes to the video.cfg file is completely different in syntax then the syntax used originally (when no settings have been changed yet)

Why am I so sure of this? Because if my game hangs @ the main menu I simply copy over the entire videodefault.cfg file into the video.cfg file and fixed.
Last edited by suicide; Aug 24, 2014 @ 4:27pm
D3w4yne Aug 24, 2014 @ 4:30pm 
Not sure about that. Ran a compare in Notepad++ against both files and mine are a match.

Also, copying the contents from videodefault to video didn't fix anything for me.
Last edited by D3w4yne; Aug 24, 2014 @ 4:32pm
· eXnihilo Aug 24, 2014 @ 4:42pm 
Please note the native resolutions of your displays as well.
Video adapter and driver too.
Last edited by · eXnihilo; Aug 24, 2014 @ 5:33pm
suicide Aug 24, 2014 @ 4:45pm 
here's my comparison, the left cfg file is after I changed the settings ingame. The other cfg is the default file.

http://gyazo.com/53ffa9f0de9504e4f480d5c7ee8d2c37

1920x1080
gtx 680
driver 340.52
Last edited by suicide; Aug 24, 2014 @ 4:46pm
D3w4yne Aug 24, 2014 @ 4:49pm 
My native res is 1920x1080 which matches my video.txt config

Nvidia drivers were just updated today as part of my troubleshooting.

Driver: 340.52
GPU: GTX 560.
SteveS  [developer] Aug 24, 2014 @ 4:49pm 
video.txt is not going to be causing this and has ALWAYS looked like that.

For those on Windows 8.1, can you open Windows Update and take a screenshot of your recently installed updates? If you have KB2982791 you might want to remove that as it was a botched update that Microsoft released last week.
D3w4yne Aug 24, 2014 @ 4:50pm 
KB2982791 is not present on my system.

Also, the only updates in the last several days are AV definitions.
Last edited by D3w4yne; Aug 24, 2014 @ 4:51pm
< >
Showing 1-15 of 170 comments
Per page: 15 30 50

Insurgency > Technical Support > Topic Details
Date Posted: Aug 24, 2014 @ 1:37pm
Posts: 170