Reus > General Discussions > Topic Details
elDarklink Feb 6, 2014 @ 8:58pm
Error message on Mac
i hope someone helps me i really want to play this game, this is the problem

the game crashes after loaing a new game then closes and a messenge appear that

7NY2System.DllNotFoundException: opengl32.dll
at (wrapper managed-to-native) OpenTK.Graphics.OpenGL.GL/Core:VertexAttribDivisor (uint,uint)
at OpenTK.Graphics.OpenGL.GL.VertexAttribDivisor (Int32 index, Int32 divisor) [0x00000] in <filename unknown>:0
at Microsoft.Xna.Framework.Graphics.GraphicsDevice.INTERNAL_FlushVertexAttributes () [0x00000] in <filename unknown>:0
at Microsoft.Xna.Framework.Graphics.GraphicsDevice.DrawInstancedPrimitives (PrimitiveType primitiveType, Int32 baseVertex, Int32 minVertexIndex, Int32 numVertices, Int32 startIndex, Int32 primitiveCount, Int32 instanceCount) [0x00000] in <filename unknown>:0
at SpaceTech.Graphics.SpriteBatcher.RenderInstanced () [0x00000] in <filename unknown>:0
at SpaceTech.Graphics.SpriteBatcher.Submit () [0x00000] in <filename unknown>:0
at SpaceTech.Graphics.RenderManager2D.Draw (Eye eye, Single aspectRatio) [0x00000] in <filename unknown>:0
at Reus.View.GameScreen.OnRender (SpaceTech.UI.Controls.RenderContext context) [0x00000] in <filename unknown>:0
at Reus.View.GameplayScreen.OnRender (SpaceTech.UI.Controls.RenderContext context) [0x00000] in <filename unknown>:0
at SpaceTech.UI.Controls.UIControl.Render (SpaceTech.UI.Controls.RenderContext context) [0x00000] in <filename unknown>:0
at SpaceTech.UI.Rendering.UIRenderer.RenderUIControl (SpaceTech.UI.Rendering.UIRenderContext context) [0x00000] in <filename unknown>:0
at SpaceTech.UI.Rendering.UIRenderer.Render (SpaceTech.UI.Controls.UIControl control, SpaceTech.UI.Controls.RenderContext controlContext) [0x00000] in <filename unknown>:0
at SpaceTech.UI.Controls.UIScreen.OnRender (SpaceTech.UI.Controls.RenderContext context) [0x00000] in <filename unknown>:0
at SpaceTech.UI.Controls.UIControl.Render (SpaceTech.UI.Controls.RenderContext context) [0x00000] in <filename unknown>:0
at SpaceTech.UI.Controls.UIScreen.Draw (Microsoft.Xna.Framework.GameTime gameTime) [0x00000] in <filename unknown>:0
at Reus.View.ViewComponent.Draw (Microsoft.Xna.Framework.GameTime gameTime) [0x00000] in <filename unknown>:0
at Reus.GameplayComponent.Draw (Microsoft.Xna.Framework.GameTime gameTime) [0x00000] in <filename unknown>:0
at Microsoft.Xna.Framework.Game.<DrawAction>m__D (IDrawable drawable, Microsoft.Xna.Framework.GameTime gameTime) [0x00000] in <filename unknown>:0
at Microsoft.Xna.Framework.Game+SortingFilteringCollection`1[Microsoft.Xna.Framework.IDrawable].ForEachFilteredItem[GameTime] (System.Action`2 action, Microsoft.Xna.Framework.GameTime userData) [0x00000] in <filename unknown>:0
at Microsoft.Xna.Framework.Game.Draw (Microsoft.Xna.Framework.GameTime gameTime) [0x00000] in <filename unknown>:0
< >
Showing 1-3 of 3 comments
Princess Kenny Feb 7, 2014 @ 10:26am 
Got the same problem man you're not alone. Hopefully someone addresses to this soon!

EDIT: Tried Verifying the local files as well, didn't work. Just read that its an incomplete port which the team is still currently working on. Though it is released for Mac OS, its actually not ready and they are already working on it. We just have to be patient!
Last edited by Princess Kenny; Feb 7, 2014 @ 10:30am
elDarklink Feb 9, 2014 @ 10:47am 
well thats suck, at least they should put some warning or something, well i wait this long i can wait a little more =(
Uhu, I have this problem too. Is there still no solution for it? :(
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Reus > General Discussions > Topic Details
Date Posted: Feb 6, 2014 @ 8:58pm
Posts: 3