Puddle > Levels > Topic Details
aEku Jan 17, 2013 @ 9:38am
bug: cant finish human body - acetylsalicylic acid
At the very end, where your liquid is supposed to fall into a large stomach-like bowl while the aspirin takes the long zig-zag route, my liquid refuses to fall down. So I just watch as the aspirin consumes all of my liquid.

user in a other forum reports this too, its no big problem and i dont know how much people have this, you can jump to the next level 4 times if you cant beat one, but it sucks cause you have it in the end not completed ;(
Last edited by aEku; Jan 17, 2013 @ 9:48am
< >
Showing 1-15 of 16 comments
nch9151 Jan 18, 2013 @ 1:00am 
Did you try to switch on the two buttons on the right and the left? If you don't find them have a look to this http://www.youtube.com/watch?v=JDBExKEJ9q0
Last edited by nch9151; Jan 18, 2013 @ 1:00am
aEku Jan 18, 2013 @ 1:21am 
i watched the walkthrougs yesterday, i dont get to the two buttons, there is something like an invisible wall before what prevents the liquid to fall down, i made you a screenshot:

Last edited by aEku; Jan 18, 2013 @ 1:22am
nch9151 Jan 18, 2013 @ 1:55am 
We've tried to reproduce without any success. Can you make a full walkthrough of the level? It would really great from you. Thanks.
aEku Jan 18, 2013 @ 2:21am 
dont have time for it nowi will do that later in the day
Last edited by aEku; Jan 18, 2013 @ 2:31am
aEku Jan 18, 2013 @ 2:30am 
and by the way. i think i got a bug at kieselguhrs, one day before i played kieselguhrs i stopped playing after finishing the level before. on the next day when i try starting kieselguhrs the level all liquid explodes instantly, if i go back to main menue and try again it works, but after failing next time liquid explodes again, then after back to main menue it works 1 time, and again, and again. but at least i was able to finish the level :)

but i cant reproduce this bug today, i dont know if it real was a bug then
Last edited by aEku; Jan 18, 2013 @ 2:30am
aEku Jan 18, 2013 @ 5:50am 
error is not reproduceable with desktop recording, used fraps and some other recording tool, when recording i can finish the level (dont know why really :D)

i tried to record it with my tablet, i hope you can work with that. ;D at least you see at the end, it really dont falls down. sorry for the poor quality

Last edited by aEku; Jan 18, 2013 @ 6:41am
aEku Jan 18, 2013 @ 6:16am 
i have now a video with fraps, where at least it gets blocked a bit, after shacking to the left it falls down, maybe you can look it up from there


here you have my system specs too:

win 7 home premium 64-bit
nvidia driver 310.90
asus sabertooth z77 mainboard
intel 2600k 3,4ghz
16gb kingston ram
creative x-fi fatality soundcard
nvidia gtx 580
Last edited by aEku; Jan 19, 2013 @ 3:43pm
aEku Jan 18, 2013 @ 6:40am 
and if that dont helps i upload now a video where i dont shacke it to the left so it dont falls down. when shacking to left it falls, looks not normal to me, maybe this will help.
(sorry cant reproduce it better, i wonder why i can finish the level somehow with a recorder tool running)


i hope it helps you to fix the bug somehow for the other players, ugly that the problem isnt 100% reproduceable with fraps on.
Last edited by aEku; Jan 18, 2013 @ 6:42am
Kaneie Feb 7, 2013 @ 4:12pm 
Theres a bug with me too, I cant finish the level after that, I cant get out of the little bowl thing.
aEku Mar 14, 2013 @ 8:42am 
when you are already in the bowl just move left and right, there are two sensors what have to be activated (green)
Vulpes Vulpes Mar 29, 2013 @ 5:38am 
yes... for me too. cannot get this bug... how you do this???? liquid just stuck there and dont fall
Vulpes Vulpes Mar 29, 2013 @ 5:42am 
heh. I just finish it... To get this part of body you need a big mass of left side... some mass stucks there, other falls down and you can finish level. At final hole same invisible wall, but u still can finish it.
BlitzZerg Apr 6, 2013 @ 11:36am 
I got this bug too, its before the two green buttons
がっため2号 Aug 3, 2013 @ 10:41am 
i got this bug :(
aEku Aug 3, 2013 @ 12:35pm 
try running fraps www.fraps.com (its free). record and then rerun the level. it dont bugged for me then (i am the thread creator) ^^

its a bit weird, but it worked for me :dealwithit:
< >
Showing 1-15 of 16 comments
Per page: 15 30 50

Puddle > Levels > Topic Details