The Cave

The Cave

View Stats:
The Cave > General Discussions > Topic Details
ScourgeBee Feb 13, 2013 @ 3:20am
A Bug with the Twins
I'm playing this game on a Mac with an xbox 360 controller. It mostly works great and I really like it, but for some reason, when I push the Y button for the twins ghost ability, it just kills them. I wasn't able to solve any of their puzzles without unplugging the controller first and just using the keyboard. It doesn't ruin the game for me or anything, but it was kind of annoying before I figured it out.
< >
Showing 1-15 of 25 comments
DFJustin Feb 14, 2013 @ 10:11am 
Hmm, try checking your key assignments in the options menu, it sounds like insta-kill got mapped to Y instead of special.
ScourgeBee Feb 14, 2013 @ 10:27pm 
I'll check, but it was still sorta ghosting, but also killing the twins, and it was still the special ability for my other characters, so I don't know what happened...
missusbean Feb 21, 2013 @ 5:38pm 
having the same problem, mac and controller. did u figure it out?
ScourgeBee Feb 22, 2013 @ 7:34am 
Never figured it out, just pulled the controller out and used the keyboard for the Twins' section. Everything else worked fine though, still really enjoyed the game!
Schmierwurst Feb 24, 2013 @ 2:30pm 
same here; MAC and a 360controller. got stuck at the elevator in the Twins Mansion and never managed to do the trick to go up to the 2nd floor.
after reeding this post I switched over to the keyboard and it just worked...
hours of gameplay wasted but it least it worked!
Anti Mar 31, 2013 @ 2:24pm 
got the same problem on mac with xbox 360 controller.
switching back to keyboard worked fine, but switching back to controller, after the twins section, without restarting the game added the instant-kill invocation to every character change... ;)
simon Apr 3, 2013 @ 6:06pm 
Same problem here with my Max and 360 controller
Skirnir May 26, 2013 @ 2:48pm 
Also with Linux and 360 controller
genobis Jul 4, 2013 @ 2:22am 
I can confirm this on Linux + 360 controller as well. I didn't have to unplug controller - just use keyboard for a moment, then dropped player from the menu.

Still needs to be fixed, of course.
alkazar Aug 24, 2013 @ 6:32pm 
Same problem here on Linux with 360 controller. I just thought the twins' special ability was to commit suicide and leave behind a ghost. It wasn't until I watched a tutorial and noticed that when using the ability they respawn at the same location.

Edit: I was able to fix this by remapping the insta-kill buttons (there is two for some reason?), they didn't conflict with the special ability but remapping them to the unused shoulder buttons let me use the special ability without respawning. Strange that this only affects the twins though.
Last edited by alkazar; Aug 24, 2013 @ 6:46pm
Arch_NME Oct 13, 2013 @ 2:49pm 
I was having this same issue while playing this game on linux with an xbox controller and the default control settings. I was able to resolve it by changing the insta-kill button combo to use anything other than the analog triggers. After that I had no more problems.
SanePLJ Oct 14, 2013 @ 7:11am 
I have the same issue on Linux with the 360 contorller but will try to remap keys for instant kill.
It's worth noting i did try unpluging the controller an using the keyboard but still having an issue of after you change though you characters on the 3rd that character does an instant kill.
Logoman Oct 17, 2013 @ 4:41pm 
This bug really drove me mad !! I spent a really long time into the twins mansion before realizing I had a bug (I didn't wanted to look at a walkthrough, what a good idea ...) !

Anyway, THANKS for the trick, remapping the insta-kill on other buttons works like a charm !

I hope the game will be patched soon !

FYI, I had the bug on Mac OS 10.8.5 using a wireless 360 controller.
abelthorne Dec 8, 2013 @ 2:31am 
Same problem. I finally looked into a walkthrough after wandering in the house for 30 minutes because I thought I misunderstood the twins power and discovered they were not supposed to die when using it...

So, reassigning the instant death to the side buttons rather than the side triggers fixed the problem. Using a XBox 360 wired controller on Ubuntu Linux.
TastyNick Dec 26, 2013 @ 1:50pm 
hallo ^^
< >
Showing 1-15 of 25 comments
Per page: 15 30 50

The Cave > General Discussions > Topic Details