The Cave
The Cave > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Problem with coop (3 players at the time)
I have a strange problem. I'm playing coop with 3 PS3 pad with Motioninjoy and 1 simple gamepad. I can't play with 3 pads at the same time. Everything worked perfect till 2 days ago. From that moment, i can use only 1 gamepad from PS3 and 1 simple gameplad. When i press the select button for 2nd PS3 pad to activate it into game, all i see is only highlighted first player for about second and nothing else happens. Also i cannot play in combination 2pads + keyboard...There was only one time, when i get it work perfectly.
I tried almost everything... From deleting the gama data, reinstalling it from scratch, restoring system point from the time, when it was working and of course reinstalling drivers for pads...

Pads are working perfectly, because i tried it on Rayman Origins and it was working without any problems :).

Does anyone know how can it be fixed?
Τελευταία επεξεργασία από Pitersis; 7 Φεβ 2013 στις 11:34
The Cave > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Ημ/νία ανάρτησης: 7 Φεβ 2013 στις 11:33
Αναρτήσεις: 0