The Cave
The Cave > 일반 토론 > 제목 정보
Matsuya 2013년 1월 24일 오전 3시 56분
Can't Load Save
I'm having an issue where whenever I try to load my previous game by selecting the "continue game" option, the game just shows a brief loading screen then dumps me straight back into the main menu again. Is there anything else I can do to retrieve my saved progress? I already made it like 2-3 hours in and I don't want to reply that content.
< >
1-1544개 댓글 표시
krapomatic 2013년 1월 24일 오전 4시 22분 
Hey ! Same here. MacBook Pro, OSX 10.7, 16 gig of Ram.
Joshua Graham 2013년 1월 24일 오전 5시 03분 
I have same problem too.
Ace-Hardlight 2013년 1월 25일 오전 4시 10분 
same here
DPB 2013년 1월 25일 오전 8시 15분 
This just happened to me after attempting to load a game on my second playthrough. I'd just reached the mine, my characters are the Knight, Hillbilly and Adventurer.
DPB님이 마지막으로 수정; 2013년 1월 25일 오전 8시 53분
debellis 2013년 1월 25일 오전 9시 36분 
pareil, impossible de charger ma partie :(
Metashawn 2013년 1월 25일 오전 10시 36분 
Same thing here!
I just wanted to continue the game and i cannot load my save (3-4h of play time). :((
effriti 2013년 1월 25일 오전 11시 07분 
Yep, same here :|
I played it yesterday, then today it auto-updated first, then I ran it and I can't Resume my game. When I played it yesterday it wasn't patched (=broken) yet, so it might be something with the latest update..
in­in­tel­li­gi­bel 2013년 1월 25일 오전 11시 11분 
Looks like my saved status is gone and I'm back at zero. This also happened after the auto update. Not funny!
in­in­tel­li­gi­bel님이 마지막으로 수정; 2013년 1월 25일 오전 11시 12분
effriti 2013년 1월 25일 오전 11시 13분 
Update: I just ran the game again, thinking I'll have to start from scratch, and this time it resumed my saved game O_O
Metashawn 2013년 1월 25일 오후 12시 14분 
I manage to recover my save game!

1. Go to C:\Users\YOUR USER NAME\AppData\Roaming\Doublefine
2. There should be folder with numbers like: 845615615654
3. Copy all files from that folder(auto, prefs, unlocks) to main folder: C:\Users\YOUR USER NAME\AppData\Roaming\Doublefine and overwrite all files.

That should restore ur previous save game!

Ur welcome ;)
Royal Fool 2013년 1월 25일 오후 1시 02분 
I appreciate you coming up with a solution to this problem, but the file paths you just posted are identical.
DPB 2013년 1월 25일 오후 1시 21분 
Unfortunately, that doesn't work for me. I'm using Vista and my folders seem to be arranged differently, I have a numbered folder but it's within Doublefine\TheCave, and copying the three files into either Doublefine or TheCave still doesn't let me load my save, nor are there any files to overwrite.
Royal Fool 2013년 1월 25일 오후 1시 37분 
Don't worry, your files haven't been arranged differently, he must have made a mistake when typing up the path. Probably meant Roaming\Doublefine\TheCave.

I've looked around and can't find any other location that the game stores save files, so I'm not sure where I should be copying them to.
DFJustin 2013년 1월 25일 오후 1시 57분 
Hey Guys! We need some more information to fix you guys. I see someone on Vista, and another on Mac, any one on Win7 also affected?

Also, I'd like one of you to backup your profile.sav file in the save folder, then remove it from the folder and launch the game and see if that works to fix it.

If you're affected, emailing your save files over to support AT doublefine DOT com will also greatly accelerate us fixing this.
DFJustin님이 마지막으로 수정; 2013년 1월 25일 오후 2시 02분
DPB 2013년 1월 25일 오후 2시 14분 
Thanks for the response, I don't have profile.sav at all but I've emailed support with the other three files (auto.sav, prefs.sav and unlocks.sav).
< >
1-1544개 댓글 표시
페이지당 표시 개수: 15 30 50

The Cave > 일반 토론 > 제목 정보
게시된 날짜: 2013년 1월 24일 오전 3시 56분
게시글: 44