The Cave
The Cave > 일반 토론 > 제목 정보
Shitty Wizard 2013년 1월 23일 오후 3시 12분
Failed to start game (missing executable)
It's let me download the game which took seconds so i'm guessing something is wrong here. Anybody else able to download the game now get this?
< >
1-1313개 댓글 표시
8bitKittyKat 2013년 1월 23일 오후 3시 13분 
I had the same problem. Just restart Steam and either delete local content for The Cave and re-install or verify cache for the game. It should install properly then. :3
Chimpy 2013년 1월 23일 오후 3시 13분 
its literally just shown install give it an hour or 2 they are probably getting ready to put it on preload for tomorrow :)
Shitty Wizard 2013년 1월 23일 오후 3시 17분 
Restarted steam and it's working fine now.
(OWTC)DirtyDan 2013년 1월 23일 오후 3시 33분 
same thing happened to me. If its fixed i will say so :).
zeonic 2013년 1월 23일 오후 3시 50분 
Restarted steam, right clicked the game in Steam Library and hit 'Delete Local Content', then hit the install button, works now for me.
(OWTC)DirtyDan 2013년 1월 23일 오후 4시 07분 
The solution worked amazingly. Thanks for the help guys
blowback 2013년 1월 23일 오후 4시 53분 
Had the same problem. Verified game cache. Fixed it.
<<Wolf>> 2013년 1월 23일 오후 5시 27분 
yea restart steam
Thurnip 2013년 1월 23일 오후 8시 02분 
i solved going to Properties -> local files -> verify game cache integrity... so found 200 missing files and download them.
Alkar 2013년 2월 18일 오전 7시 43분 
Restarting steam, uninstalling and installing, and even restarting steam and verifying game cache did not help. Any suggestions?
Shitty Wizard 2013년 2월 18일 오전 9시 31분 
Well i got the error because the game files werent all on the steam server yet. You most likely have a problem with the game folder, uninstall the game again and go to C:\Program Files (x86)\Steam\steamapps\common\ and delete TheCave folder then try reinstalling.
ohad 2014년 8월 22일 오전 9시 05분 
I got this error with Gatling Gears and was able to resolve it with the help of Steam support:

Exit Steam entirely.

Browse to your Steam installation (Usually C:\Program Files(x86)\Steam\)

Rename the "steamapps" folder to "old_steamapps"

Re-launch Steam and re-install the game.

Once the installation is complete, test the issue.

If this resolves the issue, you may copy the new files into the "old_steamapps" folder and rename it to "steamapps" to restore your other games without re-downloading.

If the issue is not resolved, you can rename the folder back to avoid having to re-install other games.
Shitty Wizard 2014년 8월 22일 오전 10시 04분 
nearly 1 and a half years late like lol.

It was because the game was released but steam didn't update the game with the missing files.
< >
1-1313개 댓글 표시
페이지당 표시 개수: 15 30 50

The Cave > 일반 토론 > 제목 정보