Rocksmith® 2014 Edition - Remastered

Rocksmith® 2014 Edition - Remastered

View Stats:
Kineticvoid Mar 22, 2014 @ 9:34am
Run Time Error
Been playing now for a little over 40 hours with no problems.
Today I started getting a runtime error with no other info and it keeps ending my play.
I can restart and play again but keep getting the error randomly and then have to restart.
Its nothing major just annoying.
Anyone else have this happening to them?
< >
Showing 1-10 of 10 comments
sundog Mar 22, 2014 @ 9:49am 
Does it give you an error code? Is it an error from the program, or the OS. What computer and OS are you using? Looking in the event log if Windows may give you some more information.
Kineticvoid Mar 22, 2014 @ 11:40am 
Windows 7 home premium. Nothing in the error message other than it's an unusual termination, but it seems to happen only when starting a RS1 song -My Girl, Boys Don't Cry,Spider and the Fly. Yet it does not happen on every RS1 song or every time with the songs mentioned
Got2bjokin Jun 11, 2014 @ 4:47am 
Hey guys, I have had this error come up in the last couple of weeks randomly, whilst play any song in either LAS or SA. The message says a Microsoft Visual C++ runtime error has caused an unusual termination of the program.
Using Windows 7 Home premium on an Acer Aspire 5820TG Laptop
2.4GHz i5
4GB Memory
ATI HD 5650 Graphics

Haven't had any problems at all until the last couple of weeks, if fact, this is the only problem I have had.
I did a quick search but found no info except this thread, just wondering if anyone had heard of a fix or any info on this.

Thanks.
Got2bjokin Jun 11, 2014 @ 4:53am 
Thanks for that [I.R.] Dianetics, good to know your always around :D
Got2bjokin Jun 11, 2014 @ 5:05am 
Haven't deleted anything yet, wanted a bit of info before I started playing around. Haven't installed any software for a while, the only other thing running would be antivirus. Windows did update a couple of weeks back and so did steam have an update.

With the .ini file; I can move my current file to a seperate folder away from RS and RS will create a new .ini file?
Got2bjokin Jun 11, 2014 @ 6:19am 
Without deleting anything, I just validated the RS game files. Found a problem with 1 file and downloaded. I will test this tomorrow to see if it has any effect, bit late now.
Got2bjokin Jun 12, 2014 @ 6:22am 
I tried to update drivers from ATI and they didn't install properly and caused major issues with display. So after rolling the drivers back to the previous version, I finally got back ingame. Had no problems with gameplay and everything work fine... Until I closed the game down. Closing out of the game caused the runtime error again.

Personally I think this is an issue with Microsofts lastest update of:

Security Update for Microsoft Visual C++ 2010 Service Pack 1 Redistributable Package (KB2565063)
Installation date: ‎30/‎05/‎2014 11:12 PM

This is roughly when the problems started
kevinstiefel79 Oct 16, 2016 @ 12:31pm 
Originally posted by Got2bjokin:
I tried to update drivers from ATI and they didn't install properly and caused major issues with display. So after rolling the drivers back to the previous version, I finally got back ingame. Had no problems with gameplay and everything work fine... Until I closed the game down. Closing out of the game caused the runtime error again.

Personally I think this is an issue with Microsofts lastest update of:

Security Update for Microsoft Visual C++ 2010 Service Pack 1 Redistributable Package (KB2565063)
Installation date: ‎30/‎05/‎2014 11:12 PM

This is roughly when the problems started



Do you tried and deinstall the update?
Kid Meatball Oct 16, 2016 @ 3:36pm 
This thread is from two years before the update.
kevinstiefel79 Nov 6, 2016 @ 4:54am 
Originally posted by Kid Meatball:
This thread is from two years before the update.
Jea but i have still this problem
< >
Showing 1-10 of 10 comments
Per page: 15 30 50

Date Posted: Mar 22, 2014 @ 9:34am
Posts: 10