Steam for Linux

Steam for Linux

Steam for Linux > Non-Valve Games > Topic Details
Issue Report: Cogs not running
I click on "Play" and a black window opens, after this, the black window close and thats it.
AMD Mobility Radeon HD 3200. And Superbrothers and Frozen Synapse are working good.
< >
Showing 1-6 of 6 comments
lordheavy Dec 8, 2012 @ 10:13am 
Try to start steam in a terminal, and check the output when you run Cogs.

Did the game has started at least once ? Are you using the OSS drivers (and which version) ?
Marcus, o Dudley Dec 9, 2012 @ 8:11pm 
How can I run steam in a terminal?
No,doesnt worked even one time.
OSS drivers?
Morrido Dec 10, 2012 @ 7:03am 
I have the same Graphics Card and it works fine for me.

My lspci is:
01:05.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI RS780M/RS780MN [Mobility Radeon HD 3200 Graphics]

Also, I'm using AMD's closed source legacy drivers and running on Debian Wheezy.

Ps.: To run steam in terminal, just run a terminal console (programs like xterm, gnome-terminal, mate-terminal, konsole) and type steam.
Last edited by Morrido; Dec 10, 2012 @ 7:11am
Marcus, o Dudley Dec 11, 2012 @ 10:43pm 
So, I get this when I run Cogs

Warning: It appears that your hardware doesn't meet the minimum requirements necessary to run Cogs. The following OpenGL extensions are unsupported: GL_ARB_vertex_shader, GL_ARB_fragment_shader
Marcus, o Dudley Dec 14, 2012 @ 10:59pm 
Getting the same issue on AYIT
lordheavy Dec 15, 2012 @ 12:41am 
Try with latest mesa drivers, it could give you satisfaction.
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Steam for Linux > Non-Valve Games > Topic Details