Steam for Linux

Steam for Linux

Steam for Linux > Limited Beta > 제목 정보
zoku88 2012년 11월 20일 오후 7시 38분
Issue Report: TF2 segfaults on launch when two mice are plugged in.
Title says all. TF2 segfaults in SteamApps/user/Team Fortress 2/bin/ when two mice are plugged into the computer.

This is the backtrace from gdb.

Program received signal SIGABRT, Aborted.
0xf7fdb430 in __kernel_vsyscall ()
(gdb) bt
#0 0xf7fdb430 in __kernel_vsyscall ()
#1 0xf7deb8af in raise () from /usr/lib32/
#2 0xf7ded193 in abort () from /usr/lib32/
#3 0xf7e2c2d5 in __libc_message () from /usr/lib32/
#4 0xf7e32932 in malloc_printerr () from /usr/lib32/
#5 0xf7e3656d in realloc () from /usr/lib32/
#6 0xf1426832 in ?? () from /home/zoku88/Steam/SteamApps/zoku88/Team Fortress 2/bin/
#7 0xf14268ac in ?? () from /home/zoku88/Steam/SteamApps/zoku88/Team Fortress 2/bin/
#8 0xf1425a2f in ?? () from /home/zoku88/Steam/SteamApps/zoku88/Team Fortress 2/bin/
#9 0xf142724d in ?? () from /home/zoku88/Steam/SteamApps/zoku88/Team Fortress 2/bin/
#10 0xf14264b6 in ?? () from /home/zoku88/Steam/SteamApps/zoku88/Team Fortress 2/bin/
#11 0xf1d46170 in ?? () from /home/zoku88/Steam/SteamApps/zoku88/Team Fortress 2/bin/
#12 0xf1d46378 in ?? () from /home/zoku88/Steam/SteamApps/zoku88/Team Fortress 2/bin/
#13 0xf1d4644d in ?? () from /home/zoku88/Steam/SteamApps/zoku88/Team Fortress 2/bin/
#14 0xf1d98740 in ?? () from /home/zoku88/Steam/SteamApps/zoku88/Team Fortress 2/bin/
#15 0xf1d4781f in ?? () from /home/zoku88/Steam/SteamApps/zoku88/Team Fortress 2/bin/
#16 0xf545cda0 in ?? () from bin/
#17 0xf545cda0 in ?? () from bin/
#18 0xf54453bd in LauncherMain () from bin/
#19 0x08048474 in main ()
< >
1-33개 댓글 표시
mikesart 2012년 11월 26일 오후 5시 46분 
Does this repro when you do "-nojoy" on the command line? Is there anything else needed to get this to happen or is it just start the game?

I just tried this locally and it's not reproing here - but I've got some joystick fixes in...

zoku88 2012년 11월 26일 오후 10시 57분 
I just tried with -nojoy and a second mouse plugged in and it seemed to launch fine.
mikesart 2012년 11월 27일 오전 9시 23분 
Ok, great. This should be fixed in our next update then. Thanks much!
< >
1-33개 댓글 표시
페이지당 표시 개수: 15 30 50

Steam for Linux > Limited Beta > 제목 정보
게시된 날짜: 2012년 11월 20일 오후 7시 38분
게시글: 3