Steam for Linux

Steam for Linux

Steam for Linux > Limited Beta > 제목 정보
Alun 2012년 12월 9일 오전 2시 09분
Issue Report: Network problems after suspending system

I've seen some strange behaviour from the Steam client during a game download after resuming the system from suspense.

On the first occasion, the download didn't resume, and the status line at the bottom of the window reported "No connection". I checked a few pages in Chrome, and my connection was OK. I tried pausing and resuming the download (no change). I tried disconnecting and reconnecting my WiFi (also no change). Re-starting the Steam client worked, the download resumed.

The second occasion was identical, except the the status line indicated 1 download (although nothing was actually happening).

On the third occasion, the download has resumed after suspense, but the status line says "NO CONNECTION" again.


Processor Information:
Vendor: GenuineIntel
Speed: 1700 Mhz
1 logical processor
0 physical processor
HyperThreading: Supported
FCMOV: Supported
SSE2: Supported
SSE3: Unsupported
SSSE3: Unsupported
SSE4a: Unsupported
SSE41: Unsupported
SSE42: Unsupported

Network Information:
Network Speed:

Operating System Version:
Ubuntu 12.04.1 LTS (32 bit)
Kernel Name: Linux
Kernel Version: 3.2.0-35-generic
X Server vendor: The X.Org Foundation
X Server release: 11103000

Video Card:
Driver: Intel Open Source Technology Center Mesa DRI Intel(R) 915GM x86/MMX/SSE2

Driver Version: 1.4 Mesa 9.0
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 60 Hz
VendorID: 0x8086
DeviceID: 0x2592
Number of Monitors: 1
Number of Logical Video Cards: 1
Primary Display Resolution: 1024 x 768
Desktop Resolution: 1024 x 768
Primary Display Size: 11.97" x 897.64" (897.72" diag)
30.4cm x 2280.0cm (2280.2cm diag)
Primary VRAM Not Detected

Sound card:
Audio device: Conexant Cx20468-31

RAM: 992 Mb

UI Language: English
Microphone: Not set
Total Hard Disk Space Available: 72253 Mb
Largest Free Hard Disk Block: 713 Mb

Installed software:

Recent Failure Reports:
Sun Dec 9 09:18:13 2012 GMT: file ''/tmp/dumps/assert_20121209091749_1.dmp'', upload yes: ''CrashID=bp-77046778-a3c5-49ce-a28f-329642121209''

Steam for Linux > Limited Beta > 제목 정보
게시된 날짜: 2012년 12월 9일 오전 2시 09분
게시글: 0