Steam for Linux

Steam for Linux

Steam for Linux > Limited Beta > 主題細節
meklu 2012 年 12 月 6 日 12:07 PM
Issue report: TF2: Game doesn't support non-ASCII input
With a Finnish keyboard layout, I'm unable to enter Umlauts (ä, ö) in the in-game chat box.
< >
目前顯示第 1-6 則留言,共 6
[CIR]Sten_Gun 2012 年 12 月 6 日 5:26 PM 
Same here! (letters used in italian: è é ò à ù ì)
I think this bug is related to unicode support (you know in windows the char codification is different)
Dan Hibiki 2012 年 12 月 8 日 8:30 AM 
I'm using the US International layout, typing in portuguese and I also have this problem. In addition to that, I am unable to open the console window with the ` key (probably because it is a dead key).
meklu 2012 年 12 月 8 日 8:43 AM 
You can actually re-bind the console key through the keyboard options. You would also have to enable the console under advanced settings.
Dan Hibiki 2012 年 12 月 8 日 8:45 AM 
Sure, but it works this way on Windows, so it should work on Linux too.
meklu 2012 年 12 月 8 日 9:00 AM 
Yeah, I suppose so.
Dan Hibiki 2012 年 12 月 13 日 3:23 PM 
With the latest update the characters with accents are accepted correctly, but the console issue still exists here.
< >
目前顯示第 1-6 則留言,共 6
每頁: 15 30 50

Steam for Linux > Limited Beta > 主題細節
張貼日期: 2012 年 12 月 6 日 12:07 PM
回覆: 6