Steam for Linux

Steam for Linux

lorenzo562 Nov 24, 2012 @ 1:25am
Serius Sam 3 work but no TF2
Hi, I just tried to start again TF2 and TF2 beta with out good news, but SS3 work, with some audio loss here and there, even with the automatic settings the frame rate vary from 30 to 60 fps, mostly near 30.
here is my config:
Informazioni sul processore:
Produttore: GenuineIntel
Velocità: 2663 MHz
Processori logici 4
Processori fisici 4
HyperThreading: Non supportato
FCMOV: Supportato
SSE2: Supportato
SSE3: Supportato
SSSE3: Supportato
SSE4a: Non supportato
SSE41: Supportato
SSE42: Non supportato

Informazioni sulla rete:
Velocità rete:

Versione di Windows:
Ubuntu 12.10 (64 bit)
Nome del kernel: Linux
Versione del kernel: 3.5.0-18-generic
Produttore dell'X Server: The X.Org Foundation
Versione dell'X Server: 11300000

Scheda video:
Driver: ATI Technologies Inc. AMD Radeon HD 6900 Series

Versione driver: 4.2.11903 Compatibility Profile Context
Intensità colore desktop: 24 bit per pixel
Frequenza di aggiornamento del monitor: 60 Hz
VendorID: 0x1002
DeviceID: 0x6719
Numero di monitor: 1
Numero di schede video logiche: 1
Risoluzione visualizzazione primaria: 1920 x 1080
Risoluzione desktop: 1920 x 1080
Dimensioni visualizzazione primaria: 18,78" x 10,55" (21,54" diag)
47,7cm x 26,8cm (54,7cm diag)
VRAM primaria non rilevata

Scheda audio:
Periferica audio: ATI R6xx HDMI

RAM: 7986 Mb

Lingua IU: Italiano
Microfono: Not set
Spazio totale disponibile su disco rigido: 418107 Mb
Blocco libero più ampio del disco rigido: 228891 Mb

Software installato:

< >
Showing 1-6 of 6 comments
The same here, but Serious Sam 3 and Amnesia run perfectly. TF2 not run.
Kubuntu 12.10 64bits.
ATI HD5770 - Catalyst 12.11 beta (beta 8, steam not open)

Last edited by Roni #Bolsonaro2018; Nov 25, 2012 @ 5:08am
blackout24 Nov 25, 2012 @ 5:42am 
Have you tried disabling v sync in both your catalyst settings and in the TF2 settings. Otherwise it will try to display either 30 or 60 FPS depending on your average framerate.
lorenzo562 Nov 25, 2012 @ 6:09am 
Not yet, I will try soon and I will report the results.
lorenzo562 Nov 26, 2012 @ 8:06am 
Ok I disabled the v sync in SS£ and seems to work better, in the intro movie (the elicopter in the desert scene the top frame rate was 260 and then it went down to 60-30.
Solved to me, "-nojoy" in set launch options and TF2 run. No time to test fps, ok.
sezo Nov 28, 2012 @ 6:31am 
-nojoy worked for me too, thanks! can someone tell me what it does? want to know
//EDIT: nvm. found out "-nojoy - Disables joystick support. "
Last edited by sezo; Nov 28, 2012 @ 6:51am
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Nov 24, 2012 @ 1:25am
Posts: 6