Steam for Linux

Steam for Linux

Bumbero Oct 3, 2013 @ 2:12am
Mumble Overlay with TF2/Source games
Have any of you managed to get the Mumble overlay working with TF2 or other Source games? My issue is probably a bug, but it could be something in my configuration as well. I'm not even sure where to report it if it is a bug (Mumble, probably?)

I got the overlay working in most non-Source Steam games that I tried. The only ones I had issues with were Source games and Serious Sam 3: BFE.

Here's basically the steps I took:
  • Disable the Steam Community overlay
  • Set the launch options: mumble-overlay %command% (rest of your own launch options here)

Not disabling the Steam overlay will lead to the application crashing on launch.

Games I tested (not very extensive):
  • TF2 (overlay is a small pixel in the corner)
  • Left 4 Dead 2 (no overlay visible, might be same as TF2)
  • Half-Life 2 (no overlay visible, might be same as TF2)
  • Garry's Mod (seems to not like the Community overlay being disabled)
  • Serious Sam 3: BFE (same issue as TF2)
  • The Cave (works)
  • Puddle (works)
  • Kentucky Route Zero (works)

Overlay also works in other non-Steam games (though I did not launch them from within Steam).

I'm running Arch Linux 64-bit. lib32-libmumble is installed from the AUR for 32-bit overlay support. Graphics card is NVIDIA GeForce GTX 660, using the nvidia package from the official repositories.

Anyone else able to reproduce? If it's a bug, I'll report it to the appropriate place.
< >
Showing 1-2 of 2 comments
Twinner Jul 17, 2014 @ 2:25pm 
This may be a little late but you are not alone, i am similarly effected, i have a NVIDIA® GeForce® GT640M graphics card and use windows 8.1, if you found a solution please help :3
Karlodinium Sep 23, 2014 @ 8:00pm 
Yeah, I'm the same. I posted in the mumble forum, but I'm not sure how much they know about Linux there.
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Date Posted: Oct 3, 2013 @ 2:12am
Posts: 2