Steam for Linux

Steam for Linux

YouTube.GTuxTV Sep 13, 2013 @ 6:19am
Steam broken?
After the latest update my steam doesnt start anymore. I can launch it once after a clean steam install but a second start isn't possible

killall steam
rm -Rf ~/.steam/steam/appcache

Last edited by YouTube.GTuxTV; Sep 13, 2013 @ 11:30am
< >
Showing 1-15 of 76 comments
Unyieldingly Sep 13, 2013 @ 6:21am 
open your terminal and type in steam also whats OS and what GPU are you using?
Last edited by Unyieldingly; Sep 13, 2013 @ 6:21am
Lizard.Ash Sep 13, 2013 @ 6:25am 
broked for me too. When ii was playing the conecction go down twice. Then i have rebooted. Then nothing happens when steam app is executed.
[GOL]Samsai Sep 13, 2013 @ 6:27am 
Same thing happened here. Here's a paste of the terminal output[] and I am running Xubuntu 12.04 (fully updated) with Nvidia GTX550 Ti (319.32 drivers). The Steam version I used was the latest beta.
󠀡󠀡fehu Sep 13, 2013 @ 6:29am 
Arch Linux current:
Last edited by 󠀡󠀡fehu; Sep 13, 2013 @ 6:29am
Xenon Sep 13, 2013 @ 6:30am 
Same problem here.
I have LMDE latest
GPU is GeForce 660GTX
Terminal Output:

In "top" steam uses more than 100% cpu time
Last edited by Xenon; Sep 13, 2013 @ 6:38am
󠀡󠀡fehu Sep 13, 2013 @ 6:37am 
There is a workaround: rm -Rf ~/.steam/steam/appcache

EDIT: I forgot to mention you need to kill all running steam processes: `killall steam` in terminal.
Last edited by 󠀡󠀡fehu; Sep 13, 2013 @ 8:44am
Lizard.Ash Sep 13, 2013 @ 6:47am 
Anybody can confirm than deleting appcache folder steam works again?
Unyieldingly Sep 13, 2013 @ 6:47am 
Originally posted by FP ulver:
There is a workaround: rm -Rf ~/.steam/steam/appcache
they need to fix the cache on Steam for Linux its been the only thing giving me a hard time
Last edited by Unyieldingly; Sep 13, 2013 @ 6:48am
YouTube.GTuxTV Sep 13, 2013 @ 6:48am 
yes it works. but you have to do it very time you want to start.
[GOL]Samsai Sep 13, 2013 @ 6:48am 
Removing the appcache doesn't seem to affect anything and Steam works until another restart. Hopefully the permanent fix will come soon.
Lizard.Ash Sep 13, 2013 @ 6:52am 
Well. It is working again !! Thank you all.
[GOL] LiamD Sep 13, 2013 @ 7:15am 
Also having this issue, if you close steam you need to delete the cache all over again, I am not in the beta client either.
omegadot Sep 13, 2013 @ 7:24am 
After restarting for update I have the same issue. Meh.
bamboozled Sep 13, 2013 @ 7:30am 
Deleted the appcache but still not working.:(
[GOL] LiamD Sep 13, 2013 @ 7:40am 
Originally posted by LoLPowa:
Deleted the appcache but still not working.:(
Kill any Steam process that's been left running.
< >
Showing 1-15 of 76 comments
Per page: 15 30 50

Date Posted: Sep 13, 2013 @ 6:19am
Posts: 76