Steam for Linux

Steam for Linux

SwirlingMurk Jan 8, 2013 @ 4:06pm
Steam just updated, now i can't play games.
they say im not connected to the internet,
using OpenSUSE 12.2 package
< >
Showing 1-13 of 13 comments
gutigen Jan 8, 2013 @ 4:14pm 
Same here, Ubuntu 12.10.
SwirlingMurk Jan 8, 2013 @ 4:42pm 
I suspect that steam actually didn't (can't) update thus version mismatches and not allowing me on games.
SwirlingMurk Jan 8, 2013 @ 4:47pm 
yeah, the client keeps restarting after i exit it... trying to unpack and write the updated files, but for some reason can't
Last edited by SwirlingMurk; Jan 8, 2013 @ 4:48pm
dilworks Jan 8, 2013 @ 5:02pm 
Same is happening here on my Debian box. Trying to run Waveform after today's update is greeting me with this nasty mess :(

EDIT: Using the workarounds proposed in the bug report linked by gav616[Linux] (namely, the symlink fix for "root") fix things for good... until the next Steam session.

"YO DAWG I herd you liek symlinks so I put a symlink into your symlink so you can symlink while symliking---Stack overflow"
Last edited by dilworks; Jan 8, 2013 @ 5:44pm
hi gave616 try removing /usr/lib/steam/bootstraplinux_ubuntu12_32.tar.xz
you will receive a error message just press enter.
at least you should beable to play your games :)
hope this helps
CaptainSarcastic Jan 9, 2013 @ 12:34am 
Seems to have worked fine here - openSUSE 12.2 KDE 64-bit. Just played Amnesia for a bit, too. Still have the same glitch that prevents TF2 from opening, though.
SwirlingMurk Jan 9, 2013 @ 9:33am 
I've moved back to Chakra Linux, OpenSUSE team have remove the Steam build beacuse of GPL licensing
Artemis3 Jan 9, 2013 @ 5:14pm 
After today's update, tf2 can't sync, this also shows when browsing servers:
Steam Beta must be running to make use of Find Servers.
Also the popup bug is worse than ever.
SteveP Jan 9, 2013 @ 5:43pm 
Running Lubuntu 12.10 Quntal. After the update Steam won't launch at all. Tried installing the package through my deb manager, manually, I get a steam dialog that says it is downloading and extracting the packages...then......nothing.
vasametropolis Jan 9, 2013 @ 5:57pm 
Steam restarts every time after I quit, only one time. The second time, it quits normally :S

Any thoughts on temp files to delete that may fix this, or is it more likely a build issue?
[Linux]sulman Jan 9, 2013 @ 6:13pm 
I found that exiting and letting Steam restart itself (it seems to do this due to a bug) fixes not being able to get into games.
[Linux] N1ck7h Jan 10, 2013 @ 12:37pm 
Agree with @sulman. Let it do the update when exit and then open update manager (if use Ubuntu) and perform "check for updates" , if any install them and restart steam.
< >
Showing 1-13 of 13 comments
Per page: 15 30 50

Date Posted: Jan 8, 2013 @ 4:06pm
Posts: 13