Age of Empires II: HD Edition

Age of Empires II: HD Edition

Voir les stats:
Age of Empires II: HD Edition > Support > Détails du sujet
Won't launch the game
Okay, so here's my issue. I can't get the game to launch. I start the game from my Library, and the Launcher comes up, but when I click Play on the launcher, it doesn't start the actual game.

Out of curiosity, I checked processes after trying to start the game. I can see the AoK HD process there, but it ends after a few second.

I ran a check to see if I could run it (http://www.systemrequirementslab.com/) and it came up okay, but I'm confused as to why it's not launching.

Help!
< >
Affichage des commentaires 1 à 15 sur 56
My friend is also having this issue. do you think it might be the patch?
Try this workaround:

1. In your Steam Game Library, find the game. Right click it and click Properties.
2. Click the "Set launch options..." button.
3. Type in NoStartUp and click OK.
4. Click the "Local files" tab.
5. Click the "Browse local files..." button to open the game folder.
6. Delete (or rename) "Launcher".
7. Make a copy of "AoK HD".
8. Rename the copy to "Launcher".
9. Go back to the Steam properties window and click Close.
I saw that and it didn't work, but I figured it out. I installed it to my external hard drive from my laptop, and my desktop didn't like that. A reinstall fixed it, thanks anyways!
Serin'Veya a écrit :
I saw that and it didn't work, but I figured it out. I installed it to my external hard drive from my laptop, and my desktop didn't like that. A reinstall fixed it, thanks anyways!

Thanks for this idea, i tried it, and it solved my "three-nights" problem.
I have tried everything and my AoE still won't launch. I re-installed it many times. I also seem to be having the same problems with games I have purchased from the winter sale. Such as Terraria, Dino D-day, and Half-life 2.
flameon2233 a écrit :
I have tried everything and my AoE still won't launch. I re-installed it many times. I also seem to be having the same problems with games I have purchased from the winter sale. Such as Terraria, Dino D-day, and Half-life 2.

-If this is happening to multiple games, I would recommend reaching out to Steam Support (it might take them a few days to respond). Or try Googling answers. Or try launching Steam as Administrative.
-If this is happening to multiple games, I would recommend reaching out to Steam Support (it might take them a few days to respond). Or try Googling answers. Or try launching Steam as Administrative. [/quote]

I will try and run it as administrator, but I got my AoE to run I just went on steam support on the website.
I just downloaded it and had the same issue not being able to launch the game, I tryed the solution above to go in and delete the Lancer and stuff but found it unsuccessful, I am now unistalling it and re installing it right now, if this doesn't work does anybody have any other ideas?
Dernière modification de neffets123; 19 juin 2015 à 23h05
same problem here...
neffets123 a écrit :
I just downloaded it and had the same issue not being able to launch the game, I tryed the solution above to go in and delete the Lancer and stuff but found it unsuccessful, I am now unistalling it and re installing it right now, if this doesn't work does anybody have any other ideas?

Tryed all opions I saw anybody have anything else?
I have had the same issue. So far, nothing has fixed it.
I have a post that has all of my troubleshooting steps if yall would like to check that out to see everything I have done with mine. While it did not work for my game they might work for yours.

http://steamcommunity.com/app/221380/discussions/2/598198356173705642/
Dernière modification de NavyMom09; 20 juin 2015 à 14h05
Hi, run Steam as administrator (right-click on Steam -> Run as administrator) and launch AoE after that from steam. It works for me if i do that :D
Not working for me
suddenly can't run the game...
< >
Affichage des commentaires 1 à 15 sur 56
Par page : 15 30 50

Age of Empires II: HD Edition > Support > Détails du sujet