Age of Empires II: HD Edition

Age of Empires II: HD Edition

View Stats:
IlCasucci Nov 11, 2015 @ 10:19pm
Preparing to Launch Age of Empires 2 HD - Getting Error Code (41)
Every time I launch Age of Empires 2 HD from either Steam or desktop, I get the initial Game page (which has 'Play', 'Workshop', etc. menu on left side). I click 'Play' and then I get a small window saying "Preparing to Launch Age of Empires II: HD Edition", followed by another message saying "Completing Installing 1%", and it stops there. After few seconds I get a popup saying the error... "The Steam servers are too busy to handle your request for Age of Empires II: HD Edition. Error Code (41)."

I reinstalled Steam and the game a few times. I then tried an entirely new computer with a fresh install of Steam and App and still no go. I looked up various discussions on this, with suggestions like "Use Ctrl + C", "Run as Administrator", "rename the Launcher file from Local Files" and more.

Please help!! This has been very frustrating considering I just bought the game.

BTW, I already played it once for few hours after my initial install. I stopped playing and came back to it two days later and never launched.
< >
Showing 1-6 of 6 comments
Thongs24 Nov 12, 2015 @ 3:11am 
Mine is doing the same thing... PLZ halp
Thongs24 Nov 12, 2015 @ 3:18am 
Actually I figured it out...

C:\Program Files (x86)\Steam\SteamApps\common\Age2HD\resources\_common\movies

delete the two videos and you wont have a problem... leave the third avi file though
IlCasucci Nov 12, 2015 @ 6:57pm 
Thongs24 - you rock. It worked. How did you figure that out?
mmmcheesywaffles Nov 12, 2015 @ 7:24pm 
Originally posted by IlCasucci:
Thongs24 - you rock. It worked. How did you figure that out?
He probably saw this post :)

http://steamcommunity.com/app/221380/discussions/2/496880503082883767/#c496881136904138836
IlCasucci Nov 12, 2015 @ 8:35pm 
It stopped working again, arghhh.

Here's the deal... i removed the videos and it worked, but then I closed for a bit and came back to play and it stopped working again. Now the problem seems different. i launch the application and I click "Play", it goes into the "Validating Subscription" screen and nothing happens after that. It doesn't get to the main menu.

Any new suggestions!

UPDATE: I found the problem - Steam was missing the file "steam_api.dll" Download this file and paste it into your C:\Windows\System32 directory
Last edited by IlCasucci; Nov 12, 2015 @ 9:34pm
mmmcheesywaffles Nov 13, 2015 @ 3:58am 
Also make sure you disable Steam Cloud until you sort it out or Steam may overwrite your files.
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Nov 11, 2015 @ 10:19pm
Posts: 6