Age of Empires II: HD Edition

Age of Empires II: HD Edition

View Stats:
chullack Nov 5, 2015 @ 6:08pm
Error code 41
I just bought african nation age of empires, but i cant download and play it.
I get error code 41.

"The servers are too busy to handle your request" "error code 41"

I tried re install steam, try different connections, nothing works.
Age of empires in voobly works fine, and also normal game offline.

Please help me!!
< >
Showing 1-15 of 70 comments
Knightstalker Nov 5, 2015 @ 6:27pm 
Having the same issue after purchasing it as well
chullack Nov 5, 2015 @ 6:50pm 
and it got in the game and could choose from new civ. but multiplayer had crash 3 times right know before game starts....wierd
Zesbeer Nov 5, 2015 @ 6:53pm 
Also having this issue.
jinerator Nov 6, 2015 @ 1:59am 
I'm having the same issue. Does anyone know if there is a compatibility issue with having Windows 10?
Murmanz Nov 6, 2015 @ 4:44am 
I am also having the same issue, win 8.1 I reinstalled steam and AOE. I tried this morning as well same issue, no way the steam servers are too busy...
StupidAsHell Nov 6, 2015 @ 7:45am 
Having WIN 10, and I can not get this to work! :(
chullack Nov 6, 2015 @ 8:00am 
so sad :( something is really wierd here, help anyone??!
MacMok Nov 6, 2015 @ 8:21am 
I too get this error that make crash the game in the map editor, and I haven't the expansion, it started with the new update :/
Corne ☭ Nov 6, 2015 @ 9:10am 
have the same problem, windows 7.1 i have 500h played... good computer. appears the suscriptions windows (have none) get windows to install 1% steam servers are to busy... (Sorry for my bad English)
Last edited by Corne ☭; Nov 6, 2015 @ 9:12am
Remnant Nov 6, 2015 @ 9:12am 
Same issue here.
I deleted and reinstalled AOE II HD completely and now it will do the "Validating Subscriptions" window and then go back to my desktop with nothing else happening some of the time and other times I get the Error Code 41 message.

Tested other games in my Library and specific only to AOE II HD.
I also uninstalled The African Kingdoms and The Forgotten expansions and still get the same errors when trying to load the Base game only.

Windows 10 (Build 10240)
Intel Core 2 Duo E8400 3.0GHz
6GB Memory
AMD Radeon HD 6800
Savage pickle Nov 6, 2015 @ 9:22am 
Me too, same problem. Also Windows 10. It started once or twice this morning, but now I can't get it to start at all. The same problem the OP posted. Really annoying that they released it with such big problems. Just want to play the game! I see they are getting negative reviews,simply because it is so buggy.
Remnant Nov 6, 2015 @ 9:42am 
That stinks that reviews are turning bad because of bugs...

I tried to restart my computer, verify files, and stop background programs from running but I get the same error each time.

I did get the Base+The Forgotten to work by choosing the Patch4.3 Beta Opt-in, but The African Kingdoms doesn't load then, even when installed. But it's something until a fix can be found to get The African Kingdoms working. (Which would be awesome since it has great reviews from those that have working versions...)
Last edited by Remnant; Nov 6, 2015 @ 9:43am
nrsfaucompret Nov 6, 2015 @ 9:43am 
Same problem as many here. I have downloaded African Campaigns, and after some minuts playing, game crashes with Error 41 and get windows to install 1% steam servers are to busy. I have Windows 7, and AoE II was running fine until today
grqywolf Nov 6, 2015 @ 1:57pm 
i have same problem. İ am using windows 10 pro. Especially creating scenerio is not possible after 4.4 patch. Lots of map have no such a script error and error 41 code gets to desktop. İn 4.3 patch i had no issue how can i go back to 4.3 patch
< >
Showing 1-15 of 70 comments
Per page: 15 30 50

Date Posted: Nov 5, 2015 @ 6:08pm
Posts: 70