DayZ > Troubleshooting > Topic Details
Loch Dec 21, 2013 @ 9:58am
Can't open the game
When i try starting the game, nothing shows up. Steam says i'm in game for a few seconds and then goes back to just showing me as online. Anybody else have this problem and/or know of a fix?
< >
Showing 1-15 of 34 comments
Gotchaz Dec 22, 2013 @ 3:45am 
Try disabling your firewall and launch from the DayZ.exe. I have found many of my issues resolved doing this
Mephistopheles Dec 22, 2013 @ 5:40am 
I have the same problem, and when I try Gotchaz´s idea I get an "Unable to locate a running instance of Steam".
I reinstalled the game, even reinstalled clean Steam.
Gotchaz Dec 23, 2013 @ 1:59am 
That message of Unable to locate a running instance of Steam" is normal. Just launch steam before using DayZ.exe
Carlnage Dec 23, 2013 @ 6:00am 
Having same issue, tried all the above to no avail. Still says I'm in game and then I just go back to being "online".
p0pp3d Dec 23, 2013 @ 10:40am 
I am having same problem. I tried launching game from exe C driver steam apps - and get this message -" The procedure entry point D3DXLoadSrfaceFromFileInMemory could not be located in the dynamic link libary d3dx9_41.dll"
Gotchaz Dec 24, 2013 @ 12:35pm 
@ p0pped thats a Direct X 9 error. Reinstall your Direct X or find that one file and add it.
Gotchaz Dec 24, 2013 @ 12:41pm 
Try this : click Library right click DayZ, Click properties > click "Set Launch Options" add
Try launching the game again. If that does not work go to your Steam file location and delete the "Appcache" folder and try relaunching
If all of that does not work reinstall Direct X 9. If you are using Win 7/8 many of them do not have Direct X 9 and the game may not have installed it correctly.
As a side note I would attempt to update your vid driver and any other drivers on your system.
Last edited by Gotchaz; Dec 24, 2013 @ 12:43pm
p0pp3d Dec 26, 2013 @ 4:40am 
Hi, Thanks for your suggestions. I tried all of the above. The only thing I struggled with was direct X. Im running windows 7 64 bit but when I go to download a previous version of direct x it sais I already have the most up to date version and it won't let me update it/change it.

The game of course is still not launching.
Gotchaz Dec 26, 2013 @ 2:13pm 
I have Win 7 X 64 as well.
Go to this link :
Click the red Download box (you can skip the other suggestions if they appear)
While that is downloading make a new folder on your desktop (name it what ever u want) I named mine DirectX9. Launch the Redist, Browse > Your PC user name > Desk top > DirectX9 (or what ever u named ur folder) Click ok. Click ok again to extract. Open the folder u made and then scroll down about half way. Launch DXSETUP.exe. Chk accept then Next. This will install DirectX9.0 C again. If it does not you may have to uninstall DirectX 9.0 C first then install.
Side note : This install did allow me to reinstall with no errors. It completed fully.
Last edited by Gotchaz; Dec 26, 2013 @ 2:14pm
Big Pete Dec 26, 2013 @ 3:11pm 
for me it says directX 8 required when i have directX 9.0
Big Pete Dec 26, 2013 @ 7:30pm 
now it is saying when i download directX 9.0 an enternal system error occurred
Big Pete Dec 26, 2013 @ 7:45pm 
internal system occurred
and now it is saying that i need directX 8 to play
Last edited by Big Pete; Dec 26, 2013 @ 7:50pm
p0pp3d Dec 27, 2013 @ 5:45am 
The web installer sais "DirectX Setup has determined that a new or equivalent version of DirectX has been installed already. No installation is necessary. - I followed your instructions and everything installed correctly with no errors.

I am still getting the same issue.
TawnTawn8 Dec 27, 2013 @ 7:35am 
see if your graphics card is up to date. In windows update.
< >
Showing 1-15 of 34 comments
Per page: 15 30 50

DayZ > Troubleshooting > Topic Details
Date Posted: Dec 21, 2013 @ 9:58am
Posts: 34