DayZ
DayZ > Troubleshooting > Topic Details
Nina Jun 28, 2016 @ 12:42am
[Launch error] "Error Creating Enfusion Engine"
Some of you have come across this error while trying to start DayZ:
Error creating enfusion engine
Error creating enfusion engine, possible errors are:
*GPU not supported
*GPU drivers not actualized
*DirectX broken
*other kind of error
Simply put, this most likely means that your graphics card is too old and does not support DirectX 11, which is a minimum requirement to run DayZ as of version 0.60.


But I was able to play before!
Prior to version 0.60, DayZ was using legacy code that tied the old renderer (DX9) to client-side simulation, which was causing a performance bottleneck, which meant that you would not be able to reach a high framerate no matter how powerful your computer was. The new renderer (DX11) no longer has this bottleneck, and enables new tech to be used more easily without having to work with the limitations of an outdated system.

This change was long coming, and it's been talked about in numerous Status Reports.


But how do I fix it?
Do all of the following:
If you've completed all steps, post a comment below and include your graphics card.


I don't know what my graphics card is.
You can find your graphics card with DxDiag:
  1. open Start Menu
  2. click Run (or use search)
  3. type in dxdiag and press Enter
  4. go to the Display tab
  5. check "Name" under "Device"
To see which version of DirectX your card supports, check "DDI Version" under "Drivers."
Last edited by Nina; Jul 23, 2016 @ 6:10am
< >
Showing 1-15 of 706 comments
Error creating enfusion engine
I tried launching DayZ 0.60 today, and I am getting an error:
Error creating enfusion engine, possible errors are:
*GPU not supported
*GPU drivers not actualized
*DirectX broken
*other kind of error

I have DirectX 11, so thats not the problem. Anyone know? I couldn't find any other information on this issue.
Nina Jun 10, 2016 @ 1:46pm 
What is your graphics card?
R[e]venge®-uk* Jun 10, 2016 @ 2:56pm 
Thats the patch which now tells you do not have a DX11 capable card!!
Originally posted by Nina:
What is your graphics card?
I'm not sure what my graphics card is, but it can tell you its really crappy. It's the built in one that comes with i3s

Originally posted by SaS|Revenge®-uk*:
Thats the patch which now tells you do not have a DX11 capable card!!
I do have DX11, I can provide a screenshot of dxdiag
Last edited by youtube.com/c/Deviation; Jun 10, 2016 @ 3:04pm
Dinohtar Jun 10, 2016 @ 3:29pm 
That doesnt realy mean anything. My main Dxdiag page says Dx11 aswell but im running a card that can only do Dx10. Do a dxdiag and go to the display tab and see what DDI version it gives.
Originally posted by Dinohtar:
That doesnt realy mean anything. My main Dxdiag page says Dx11 aswell but im running a card that can only do Dx10. Do a dxdiag and go to the display tab and see what DDI version it gives.
Ooh, I see. Thanks for the help. I guess I'll have to save up for a better computer :/
Dinohtar Jun 10, 2016 @ 3:44pm 
If that is the problem you dont realy need a whole new machine. Just a seperate graphics card capable of running Dx11. The older generations are pretty cheap. I would suggest asking the help of a friend who knows computers or a good store who can help you.
Originally posted by Dinohtar:
If that is the problem you dont realy need a whole new machine. Just a seperate graphics card capable of running Dx11. The older generations are pretty cheap. I would suggest asking the help of a friend who knows computers or a good store who can help you.
I've been wanting a better rig for a while now, this is just giving me a viable excuse
DimanMANrus Jun 16, 2016 @ 10:53am 
Всем привет. У меня та же проблема. Я посмотрел версию DDI 11.1. Но в чем тогда проблема?
SHΔPE.z|Violator Jun 16, 2016 @ 12:36pm 
I've just got this too. so Dayz is now DirectX 11 only now??
Originally posted by SHΔPE.z|Violator:
I've just got this too. so Dayz is now DirectX 11 only now??
Yep
SHΔPE.z|Violator Jun 17, 2016 @ 1:33am 
Originally posted by Chocolate Sponge Cake:
Originally posted by SHΔPE.z|Violator:
I've just got this too. so Dayz is now DirectX 11 only now??
Yep

Goddammit how hard is it to cater for both :p
Dinohtar Jun 17, 2016 @ 2:46am 
Originally posted by SHΔPE.z|Violator:
Goddammit how hard is it to cater for both :p

Very hard. Dx11 allows the devs to do thing that Dx9 just cant. So its imposisble to support both if you want to use the full capability's of Dx11.
|Shabby420|Be| Jun 17, 2016 @ 6:31am 
Originally posted by Dinohtar:
That doesnt realy mean anything. My main Dxdiag page says Dx11 aswell but im running a card that can only do Dx10. Do a dxdiag and go to the display tab and see what DDI version it gives.
hey i got a 10.1 DDI version what does this mean?
Dinohtar Jun 17, 2016 @ 8:52am 
It means your using Dx10. What graphics card do you have?
Last edited by Dinohtar; Jun 17, 2016 @ 8:52am
< >
Showing 1-15 of 706 comments
Per page: 15 30 50

DayZ > Troubleshooting > Topic Details