Thomas Was Alone

Thomas Was Alone

Thomas Was Alone > 一般討論 > 主題細節
Hoy 2012 年 12 月 23 日 下午 3:08
Level 3.9 Bug? - Water not rising.
Hello. Great game so far! One issue though, sometimes when I hit the third button, the water does not rise but I still see the animation of the water falling. It tends to happen when I press the button quickly as soon as it appears.

Also, the same issue happened with the second button a few of times.

I simply just restart it and try again to beat the level but I was just wondering if anyone else experienced this before.

< >
目前顯示第 1-6 則留言,共 6
Vrox 2012 年 12 月 26 日 上午 8:41 
Yes, the same thing happened to me. I just had restart the level and then it worked.
buffaloseven 2013 年 2 月 17 日 上午 9:08 
I'm having this problem and no matter what I do I can't seem to fix it. I've restarted the level, exited to the main screen and continued the game and I've quit and restarted the game. I guess I'll just have to do the whole world over? A little annoying.
buffaloseven 2013 年 2 月 17 日 上午 9:24 
I got around it; the closest thing I could figure out is that it -may- happen if you trigger the third switch before the water has finished rising from the second time. Hard to tell.
jymotion 2013 年 2 月 21 日 下午 11:10 
yep, I give it about a second after the dialogue finishes before I hit that last button and it works every time. Any quicker than that and you're stuck.
最後修改者:jymotion; 2013 年 2 月 21 日 下午 11:11
Mr. Everglade 2013 年 4 月 6 日 上午 10:16 
Happened to me a few times, possibly because I'm impatient. >.>
mono.maniac 2013 年 5 月 4 日 上午 8:31 
It happend to me once.
I solved it by not floating at the point of the surface the water lands on.
If this path isnt blocked for the water, the level will rise.
< >
目前顯示第 1-6 則留言,共 6
每頁: 15 30 50

Thomas Was Alone > 一般討論 > 主題細節
張貼日期: 2012 年 12 月 23 日 下午 3:08
回覆: 6