RPG Maker VX Ace

RPG Maker VX Ace

Statistiken ansehen:
Tree 12. Juni 2015 um 14:49 Uhr
How to: Fullscreen 16:9 no black border
The default size is ver annoying. Well this tutorial will teach how to get No black border and a fullscreen 16:9.

Start a new script at the top and paste in: Graphics.resize_screen(640 , 360)
This will give you a 16:9 screen.
After you have done this you paste in the Fullscreen ++ script (don't forget to credit Zeus81)
this script is available here: http://forums.rpgmakerweb.com/index.php?/topic/14081-fullscreen/
Put this script under the graphics.resize and you should get a perfect widescreen which fits perfectly your screen.

When starting the Game press f5 twice!

So for bad English. My first language is German
Zuletzt bearbeitet von Tree; 12. Juni 2015 um 14:52 Uhr
< >
Beiträge 115 von 15
y0da 23. Juli 2015 um 3:21 Uhr 
This really helped me much
Tree 23. Juli 2015 um 5:15 Uhr 
Awesome:)
nitenman 23. Juli 2015 um 7:09 Uhr 
That works well indeed, as Zeus is probably the best full screen script, but know that there could be a loss of quality depending on the GPU.

on my simple laptop, I sadly get pixelated slightly when using it.
curly g 4. Sep. 2015 um 7:17 Uhr 
Didn't work. thanks A LOT
Funktioniert nicht! Es gibt keine Reaktion wenn man F5 drückt und die schwarzen Balken bleiben wie zuvor auch. Ebenfalls kein Vollbild bei Start, auch wenn man die Funktion im Script aktiviert.
Zuletzt bearbeitet von Edelplastic | Gamazine.de; 30. Sep. 2015 um 12:04 Uhr
Tree 3. Okt. 2015 um 8:17 Uhr 
hast du die script unter materials eingefügt?
Jepp. Funktioniert trotzdem nicht. Reagiert weder auf Tastendruck, noch sind die schwarzen Balken verschwunden.
Hab das Problem gefunden. Lag daran, dass ich die Zeile "Graphics.resize_screen(640 , 360)" einfach mit ins Script kopiert hab, jedoch sind noch immer schwarze Balken an den Seiten sichtbar. Oben und unten sind die aber weg.
Tree 26. Okt. 2015 um 0:41 Uhr 
Wenn du keine 16:9 bildschirm hast bleiben die balken. Hast du vielleicht andere scripts rennen? Probiere es mal mit eine neue welt.
Ursprünglich geschrieben von GAMEEVOLUTION Ger:
The default size is ver annoying. Well this tutorial will teach how to get No black border and a fullscreen 16:9.

Start a new script at the top and paste in: Graphics.resize_screen(640 , 360)
This will give you a 16:9 screen.
After you have done this you paste in the Fullscreen ++ script (don't forget to credit Zeus81)
this script is available here: http://forums.rpgmakerweb.com/index.php?/topic/14081-fullscreen/
Put this script under the graphics.resize and you should get a perfect widescreen which fits perfectly your screen.

When starting the Game press f5 twice!

So for bad English. My first language is German
How do I use that?

I mean I have several VX Ace games that have black boarders, and I can't edit them in RPG Maker because A: I haven't bought it and B: When I do it breaks the games and they won't launch (says I changed the launcher or something) so is there a way to get 16x9 full screen if you buy or download VX Ace games?
Tree 13. Apr. 2016 um 10:19 Uhr 
Sounds like you can't edit them. Have you already searched for this problem in the web?
Zuletzt bearbeitet von Tree; 13. Apr. 2016 um 10:19 Uhr
Mystix 13. Apr. 2016 um 16:48 Uhr 
It might not do exactly what you want, but there's a little utility (and free) that can let you re-size a window of RPG Maker games (and many other games and programs as well).

You can get it at:
http://www.scottandmichelle.net/scott/program/swru.html

If you're unsure about how to use it, you can watch a tutorial video I did on it:
https://www.youtube.com/watch?v=YuW3DmZSQrs
Gargajangles 30. Juni 2016 um 19:00 Uhr 
This script works really well except for one thing: whenever I reach the bottom of the screen, the top of the map appears at the bottom, as if it's looped around. Anyone else get that?
PHAZE7 15. Juli 2016 um 10:05 Uhr 
Ursprünglich geschrieben von Gargajangles:
This script works really well except for one thing: whenever I reach the bottom of the screen, the top of the map appears at the bottom, as if it's looped around. Anyone else get that?

Try setting the height lower in the script, like instead of 360 set it to 352.
Zuletzt bearbeitet von PHAZE7; 18. Juli 2016 um 10:37 Uhr
Gargajangles 18. Juli 2016 um 10:16 Uhr 
Ursprünglich geschrieben von PHAZE7:
Ursprünglich geschrieben von Gargajangles:
This script works really well except for one thing: whenever I reach the bottom of the screen, the top of the map appears at the bottom, as if it's looped around. Anyone else get that?

Try setting the height lower in the cript, like instead of 360 set it to 352.

Awesome, it worked! I tried setting different values before, but couldn't find one that worked. Thanks!
< >
Beiträge 115 von 15
Pro Seite: 15 30 50