Cargo Commander

Cargo Commander

View Stats:
 This topic has been pinned, so it's probably important
Post your issue and MAC Specs In This Thread
Thank you to those of you who have been sharing your outlog files with us. The more information we can gather, the more help it is for the team to pinpoint what the issue is and how to fix it.

I am creating this thread specifically for the sharing of this information; to have one spot the devs can go to see the exact issues and the specs of the machines having those issues.

When posting to this thread please include the following:
* Details surrounding the issue (When did it crash? What happened just before the crash? What happened after the crash? What level was your character? What Sector were you in? The more specific you are in the details, the more information they have to narrow down and fix the issue.

* Post output_log.txt file from: Library/Logs/Unity/Player.log. Post relevant specs (Operating System, Language, Processor, Memory, DirectX Version, Graphics Card, Current Display Mode)

The two links you have seen pop up in some of the threads here (and below) that direct you to steam support threads are only to help you troubleshoot your problems as some issues may be Steam related and have been addressed in those forums:

*BIG PICTURE UPDATE* steam has released an update to fix the glitch keeping users from opening the game in steam. All you have to do is check that your steam client is up to date by clicking on the "steam" tab at the top and clicking "check for steam client updates..." You might have to close steam and reopen it before the update becomes available.

We understand your frustration and want to do all we can to get you back up and gaming again.
Last edited by Gamer@DigitalTribeGames; Dec 4, 2012 @ 10:41am
< >
Showing 1-15 of 30 comments
Flava Clown Nov 9, 2012 @ 9:27am 
isn't this the MAC location for the log file: Library/Logs/Unity/Player.log ??
Thank you for the catch, It has been updated.
Shagie Nov 12, 2012 @ 6:27pm 
~/Library/Application Support/Steam/SteamApps/common/cargo commander
is the correct path for the app.

One should be able to (from the Finder) Go menu - Go to Folder (Shift Command G) and put that path in and get to the directory in question.
simonced Nov 17, 2012 @ 3:53pm 
Or in the "go to" menu hold "alt" and the "Library" menu entry appears ^^.
The .app file in the path described worked fine. That means that the problem comes from Steam no launching the game properly.
Rich Homie Nov 18, 2012 @ 1:59am 
Cannot open on Mac!! Preparing to launch, then nothing!
mrjgoode Nov 20, 2012 @ 10:58pm 
I am having the same issue
Originally posted by Zikkuzio:
Cannot open on Mac!! Preparing to launch, then nothing!
have you tried going to Library/Application Support/Steam/SteamApps/common/cargo commander and in there start
Hage Nov 22, 2012 @ 3:07am 
It starts from Library/Application Support/Steam/SteamApps/common/cargo commander, but not from steam. Any way to do that?
Madcow Nov 25, 2012 @ 2:11pm 
Is a fix for mac gamepad support in the works?
KoBa Nov 26, 2012 @ 12:40pm 
"It starts from Library/Application Support/Steam/SteamApps/common/cargo commander, but not from steam. Any way to do that?"

Same here!
But you get achievements this way too... create an alias and you are fine. Everything will work.
You see your steam online status down right in the game menu.
Last edited by KoBa; Nov 26, 2012 @ 12:41pm
Deus_Nihil Nov 26, 2012 @ 1:28pm 
I have the same problem, but for some reasone on my mac their is no folder for steam in aplication support or anywhere that I can find it on my mac.
KoBa Nov 26, 2012 @ 1:35pm 
It is hidden.

Use this commands (terminal):

defaults write AppleShowAllFiles TRUE;killall Finder

Hide again=
defaults write AppleShowAllFiles FALSE;killall Finder
hettar  [developer] Dec 4, 2012 @ 8:15am 
With Steam's update of the Big Picture mode, starting Cargo Commander on a mac seems to be working again, yay!
Madcow Dec 9, 2012 @ 1:43pm 
What about gamepad support? It still doesn't really work (the face buttons do nothing but the left analog works on my xbox360 controller). I really hope this gets fixed as it is a show stopper on my end. I much prefer using a gamepad over mouse & keyboard.
pippo Feb 9, 2013 @ 8:21am 
hello. i've a bug with controls. the alphabetics keys (WASD,E,Q or another) doesn't work. arrows and shift (tab, option, control) buttons are work. so, my keyboard is Apple Wireless. Mac Mini 2009 + OS X 10.7.5. Keyboard input is English, but the system UI language is Russian.
< >
Showing 1-15 of 30 comments
Per page: 15 30 50