Far Cry® 3

Far Cry® 3

Far Cry® 3 > Discussões Gerais > Detalhes do tópico
MFAC 5 Dez, 2012 às 0:04
Far Cry 3 will not start// uplay not accepting steam cd key
After clicking the exe for the game in its directory folder, it then loads up uplay which I created an account, then asks for the cd key, says "the cd key or activation code is not valid", I'm at a loss...

Running the game from the steam library results in green text saying I'm in game for 2 seconds, I can see the cpus jump up as if they were loading then they drop down and nothing happens, no crash, or warning just nothing.....
< >
A mostrar 1-15 de 60 comentários
bubbacho 5 Dez, 2012 às 0:27 
Make sure you include the dashes and enter letters in caps. The same thing happened to me and this fixed it.
MFAC 5 Dez, 2012 às 22:51 
Nope did not work....
Torn 5 Dez, 2012 às 23:05 
This issue is affecting a lot of people. Someone posted the following solution and it worked for me.

Long story short, just exit uplay and steam, start steam back up, and launch Farcry 3 from the steam library. It should go thru the first time setup stuff. When you get back into Uplay, try entering your key again. It _should_ work this time. It worked for me!
MFAC 5 Dez, 2012 às 23:15 
Launching the game through steam library will not launch u play.... uplay only seems to launch from the farcry exe in its steam directoy.... for me...
Última alteração por MFAC; 5 Dez, 2012 às 23:15
Eduard 6 Dez, 2012 às 6:07 
Same problem here, please help! Thanks

I've tried to contact Steam and Ubisoft as well but no luck so far. :(
Winchester (Banido(a)) 6 Dez, 2012 às 6:43 
Originalmente postado por Eduard:
Same problem here, please help! Thanks

I've tried to contact Steam and Ubisoft as well but no luck so far. :(

This is because the steam support sucks.
Do as I do. I downloaded a crack and temporarily solved my problem.
My problem is much worse than yours, friend. They sold me the game without a cd key. That's right! "Failed to contact key server". This happens when they no longer have cd key left.
MFAC 8 Dez, 2012 às 22:11 
Were all still having this issue any ideas P: ?
Harlequin 9 Dez, 2012 às 8:30 
Still no solution. I have actually owned the game since Nov. 28th and I have yet to play it due to this issue. I have 1 ticket with steam open, where they are refusing to help and passing the buck to Ubisoft, and I have 2 tickets with Ubisoft open. 1 has not received a response yet, and the other receieved 2 responses, both suggesting really generic ♥♥♥♥ like "reinstall the game" (reinstalled 3 times).

I have the same as you guys, only at least I get an error when i run it from steam. I get (error 193). Then if I run the .exe in the steam folder and get Uplay to come up, it tells me my CD key is invalid.
therealfatalB 9 Dez, 2012 às 9:44 
I'm having the same issue - Uplay says the CD key is invalid. I tried typing it with and without quotes, copied it from Steam and pasted it, etc. Tried the recommendations above too. Just opened a ticket with Ubi - won't hear back until tomorrow (apparently they're not open on the weekends...),

Steam should refuse to sell games if they are going to cripple Steam's service like this. I quit pirating games because of Steam but will go back to it for certain games if I keep having these Uplay problems.
Última alteração por therealfatalB; 9 Dez, 2012 às 9:45
therealfatalB 9 Dez, 2012 às 10:09 
I found the solution to my problem. I am on Windows 8. On windows 8, you have to set the steam.exe and farcry 3.exe to run as administrator so that uplay can be run. I was running farcry.exe (instead of running it through steam) and the CD key wasn't being validated. But when I set steam.exe to run as admin, then I could run the game from Steam and the CD key worked.
MFAC 9 Dez, 2012 às 19:17 
Went back to driver version 306.97 and everything works perfectly. wow.... did an advanced option clean install... steam loaded uplay, cd key worked game works perfectly! ^_^
redb2112 10 Dez, 2012 às 6:03 
I'm having the exact same issue. Do you guys have multiple regsvr32.exe's in your Task Manager processes? Every time I launch FC3 one loads there, but nothing happens. And I get bad cd key in UPlay as well.
Are you guys sure you're using the right uplay account if, for some reason, there are multiple accounts?
redb2112 10 Dez, 2012 às 6:35 
[NKN]78stonewobble BLEARGH: UPlay doesn't link the game to the cd key until it is validated, and it can work for any account.
Yeah but I seem to remember when I started uplay up it used one account (from steam)... On another try it was like it was attempting to log into another account.

It was what I had of ideas to check for anyway. :)

You can try looking here for other solutions:
Última alteração por [NKN]78stonewobble BLEARGH; 10 Dez, 2012 às 7:13
< >
A mostrar 1-15 de 60 comentários
Por página: 15 30 50

Far Cry® 3 > Discussões Gerais > Detalhes do tópico
Postado a: 5 Dez, 2012 às 0:04
Comentários: 60