Half-Life 2

Half-Life 2

View Stats:
Half-Life 2 > General Discussions > Topic Details
MaxT2 Aug 7, 2013 @ 12:45pm
Route Kanal Second Train Stuck
I don't know if any one else is having this issue but I just reinstalled Halflife 2 on my computer and everything works fine execpt the second train in Route Kanal. When the train spawns I can see it moving toward me, but when it hits the second electric fence it just stops. So when you get to the point when you have to walk across the tracks down into the canals theres a train in the way. Anyone know if there is a fix for this. I have opted in and out of the beta thingking it would fix it but no luck.

Im ruinning 64 bit Windows 7.
< >
Showing 1-15 of 101 comments
MaxT2 Aug 8, 2013 @ 4:06pm 
Found the fix... lowering the settings down to minimal and the train doesnt get stuck.
BigBodZod Aug 8, 2013 @ 6:44pm 
Originally posted by MaxT2:
Found the fix... lowering the settings down to minimal and the train doesnt get stuck.

Interesting, it's a workaround for sure but not really a fix IMO as you have to lower your settings to get it to work.

Do you think it's the graphics drivers for you card ?
Gdagher Aug 9, 2013 @ 1:14pm 
I was playing it at max settings , then reached the same problem train is stuck and i die if i pass in front of it" the rain is like stuck not moving so if i try to pass in front of it i just die",. Tried your solution lowered everything to the minimal but still got the same problem. Any other suggestions ?
Last edited by Gdagher; Aug 9, 2013 @ 1:22pm
Saros Aug 9, 2013 @ 3:50pm 
Same issue here
Saros Aug 9, 2013 @ 4:11pm 
starting a new game at route kanal works
Gdagher Aug 10, 2013 @ 12:11am 
After restarting the game a couple of times it worked, have no clue why it was happening though.
FluffyKittenChan Aug 10, 2013 @ 8:14am 
Another bug... happened to me, too.
goettel Aug 11, 2013 @ 9:32am 
Same here. Restarted on Route Kanal, but same problem. Using -vr switch for the Rift, could that create the bug ?
Saros Aug 11, 2013 @ 10:49am 
I'm not using the vr, and I'm still getting the glitch, and I'm pretty sure it started after the last update
MaxT2 Aug 11, 2013 @ 12:45pm 
I don't know if its a driver issue. I think its a glitch in the game when the settings are on high. But hopefully they will figure out why its happening.. I have played a few more hours since it happend and I have not ran into any more problems yet. But for any one having the issue looks like lower your settings all the way and then restart the level and the train shouldn't get stuck.
Last edited by MaxT2; Aug 11, 2013 @ 12:46pm
goettel Aug 12, 2013 @ 1:41am 
@MaxT2: it worked, thanks for the tip ! :-)
Hans Brotmeister Aug 12, 2013 @ 3:22am 
I also had that bug on 64Bit Vista. After replaying the last bit before the train the problem disappeared.
Grey Sep 26, 2013 @ 7:11am 
Sorry to resurrect this thread from the dead... but the problem continues to persist. I have tried the above suggestions with no prevail, started a new game, even reinstalled the game. Nothing works for me.
Grey Sep 26, 2013 @ 9:47am 
Another temporary fix for this issue:

Right click on "Half Life 2" from your games list
Select "Properties"
Select "Launch Options"
Type "-console"

Now when you run the game you will have access to the console. Press "~" to open the console in game and enter "buddha". It's like god mode, you won't die. Walk past the train on the right side, then follow the same steps to disable it ( or don't :D: ). The train will eventually move on and you can continue the game.
Saros Sep 26, 2013 @ 4:07pm 
You type "sv_cheats 1" first, but you will not be able to get achievements for that run
< >
Showing 1-15 of 101 comments
Per page: 15 30 50

Half-Life 2 > General Discussions > Topic Details
Date Posted: Aug 7, 2013 @ 12:45pm
Posts: 101