Antichamber > Общие обсуждения > Подробности темы
Cannot start the game for the life of me (Finally resolved!)
Can anyone help? I've read through all the fixes, but nothing seems to work. When I try launching the game, I get this error:

Anyone know what to do?
Последний раз отредактировано Bobsplosion; 22 авг. 2013 в 16:09
< >
Сообщения 115 из 17
Can you show the rest of that path from the window title?
what happens if you double click on the C:\Program Files (x86)\Steam\SteamApps\common\Antichamber\Binaries\UDK.exe file?
The console pops up for a few seconds, before switching to the same error message. Clicking through the message tells me that UDK isn't responding, and then crashes.
I take it you have tried deleting all the local content and re-installing?

Reinstalled twice, verified the cache 3 times.
Do you have .NET Framework 3.5/4 installed? I don't believe that the lack of .NET Framework would be the cause of that message, but it's worth a try. See if you can get the rest of that path. If the window shows up in your taskbar, hover over its icon until a window label appears above the live preview (if you have Aero enabled).
I was being stupid, found it. It's \Binaries\Unsetup.exe
Well, that's confusing. Are you sure your EXE extension is registered properly?
Um, I'm not sure. I've never had this problem before with any other .exe, though.
Maybe try running Unsetup.exe by itself, and see if you experience any problems.
Double-clicking it gives me this:

And then nothing else.
Run it with the switch /EULA.
Sorry, but I'm not quite sure how. Running UnSetup doesn't give me an option to enter anything, and UDK.exe has a console, but doesn't allow any input.

How would I run it with that switch?
< >
Сообщения 115 из 17
Показывать на странице: 15 30 50

Antichamber > Общие обсуждения > Подробности темы
Дата создания: 18 авг. 2013 в 14:20
Сообщений: 17